1. maggy003's Avatar
    Hi,I recently switched to ATT for blackberry bold ,im totally new to RIM,i dont have a data plan,when i connect to my home wifi, able to see wifi in grey not white on the home screen.could anyone plz help me in setting up the wifi.thanks
    03-02-09 11:29 AM
  2. auto208562's Avatar
    My wifi is white (not highlighted, but almost a washed out color) too and it works just fine. My symbol stays that color if I'm connected to wifi or not (out of range).

    What is happening when you try to connect to wifi, do you get an error?
    03-02-09 01:15 PM
  3. Reed McLay's Avatar
    You should be seeing a Gray Wifi logo indicator on your home screen. That means you have a Wifi connection, but you do not have UMA support. If UMA were enabled, you would see a Black and White Wifi log.

    The only application that will use Wifi is your Hotspot Browser. I used my Curve that way for quite a while.
    03-02-09 01:54 PM
  4. maggy003's Avatar
    when i check my service status in my manage connection ,it says that im not connected
    03-02-09 02:53 PM
  5. auto208562's Avatar
    I assume you did:

    1.go to browser --> under general and brower config, chose "hotspot browser" and make sure it saved.

    2. Go to settings --> mobile network and make sure data services is ON.

    3. go to manage connections --> setup wifi connection --> scan for networks, and after it scans, it gives you a list of networks right?

    4. Then the one you want to select, it has green bars, like you are in range.

    5. You click on it and you type in your key.

    6. You check your connection, and it still says "not connected"?

    That's all I can remember right now. let me know if it works.
    03-02-09 03:17 PM
  6. BHunterSEAL's Avatar
    Data services has to be on?
    03-25-09 01:16 AM
  7. skyrider007's Avatar
    Data services has to be on?
    Yep. This is required if you are using BIS.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-09 02:51 PM
LINK TO POST COPIED TO CLIPBOARD