Page 4 of 4 FirstFirst 1234
Results 76 to 78 of 78
Like Tree2Likes
  1. H2OLOO's Avatar
    CrackBerry User

    Posts
    42 Posts
    #76  

    Default

    Are you on 10.1? I'm not sure if it makes a difference, but would be useful to know if this has been corrected by the update.

    Posted via CB10
  2. Sina Bahrami's Avatar
    CrackBerry User

    Posts
    21 Posts
    #77  

    Default

    Quote Originally Posted by H2OLOO View Post
    Are you on 10.1? I'm not sure if it makes a difference, but would be useful to know if this has been corrected by the update.
    I'm on 10.1, and this just happened to me. All SMS, call logs, emails, twitter, linked in, everything except Facebook ironically, gone. Ironically, because it's the only service I on occasion try to "delete all prior items", which doesn't work anyways.

    Emails on the server (Gmail, Yahoo) have also been permanently deleted. This is bad news, as I'm sure you can imagine, and for the first time in a long while, I'm questioning the BB10 platform.
  3. Omnitech's Avatar
    Dragon Slayer

    Posts
    9,752 Posts
    #78  

    Default

    First of all, does everyone here know what the "Delete all prior" function is, and how to invoke it?

    Because in some cases, people might be inadvertenly invoking that command.

    Does everyone here have the Hub feature to confirm deletions turned ON? It would be good to make sure that is enabled to reduce the chance of inadvertently deleting something you do not want to delete. (Hub, overflow "3 dot" menu, "Display and Actions", "Delete Message Confirmation".)

    Can people check their free storage space also. (Settings, About, Hardware, Free Storage)

    All that said - have seen several reports of this, so I don't think it's anyone's imagination. Just a question of what the cause is. I imagine there are some cases where it might be an inadvertent command issued, other cases where it might be a software bug.
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Help my email doesnt work .122 .exe install
    By pickneters in forum Storm OS Discussion
    Replies: 6
    Last Post: 04-18-2009, 09:50 PM
  2. call logs are gone... HELP!
    By rifraf2009 in forum BlackBerry Pearl 81xx
    Replies: 4
    Last Post: 01-09-2009, 08:14 PM
  3. Replies: 7
    Last Post: 10-03-2008, 09:15 AM
  4. HELP!! MY second message icon is gone...
    By maulyn in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 09-04-2008, 10:36 AM
  5. Hello! Help, my emails keep coming back!
    By missbanks in forum Introductions
    Replies: 0
    Last Post: 08-21-2008, 04:07 PM

Posting Permissions