1. emanuelawatt's Avatar
    Hello,
    new to this bb business. I have no idea what I've sone but I can get the Go To or any other or the links from the menu when I am on the browser. When I get to the browser the only this it connects me to is my e-mail account and address. What did I do and how do I fix it?
    04-06-09 02:08 AM
  2. dictoresno's Avatar
    try re-sending your service books by logging into the BIS site for your provider.
    04-06-09 02:10 AM
  3. emanuelawatt's Avatar
    Thank you but...how do I do that?
    04-06-09 02:14 AM
  4. amazinglygraceless's Avatar
    Log into your account and hit the service book button on the left.
    Last edited by amazinglygraceless; 04-06-09 at 03:02 AM.
    04-06-09 02:43 AM
  5. dictoresno's Avatar
    https://bis.na.blackberry.com/html?brand=vzw

    thats the link to BB's Verizon log in page

    also, amazinglygraceless, the curve 8310 with OS 4.5.....does it look like the Bolds OS or is that just a theme they installed? i keep seeing pics of peoples curves that look like its running Bold's OS. im thinking about picking one up as a backup phone.
    04-06-09 02:54 AM
  6. emanuelawatt's Avatar
    done...still nothing. When I move the cursor on the browser and hit the menu key, all I get is the options to: move, hide, add folders, and switch application. Still not able to 'go to' or actually browse. I had no problem earlier this evening. I truly have no idea what I did.
    04-06-09 02:58 AM
  7. dictoresno's Avatar
    done...still nothing. When I move the cursor on the browser and hit the menu key, all I get is the options to: move, hide, add folders, and switch application. Still not able to 'go to' or actually browse. I had no problem earlier this evening. I truly have no idea what I did.
    mine does that too......you have to actually open the browser before you can browse. LOL! click the track ball when hovering over the browser to open it. once your homepage opens, then hit the menu button. i really hope it isnt this......
    04-06-09 03:01 AM
  8. amazinglygraceless's Avatar
    https://bis.na.blackberry.com/html?brand=vzw

    thats the link to BB's Verizon log in page
    Thanks for the backup on the link, I totally spaced on that

    also, amazinglygraceless, the curve 8310 with OS 4.5.....does it look like the Bolds OS or is that just a theme they installed? i keep seeing pics of peoples curves that look like its running Bold's OS. im thinking about picking one up as a backup phone.
    The themes in 4.5 look pretty much the same as in the older OS's. There are
    quite a few 3rd party Bold themes for the non Bold devices
    04-06-09 03:02 AM
  9. emanuelawatt's Avatar
    Oh boy...still nothing. When I actually open the browser, it just shows me my e-mail address with options to edit or delete. Am I hopeless with this gadget? lol
    04-06-09 03:04 AM
  10. dictoresno's Avatar
    Thanks for the backup on the link, I totally spaced on that



    The themes in 4.5 look pretty much the same as in the older OS's. There are
    quite a few 3rd party themes for the non Bold devices
    ah ok thanks. ill try to post a pic of what i was talking about.
    04-06-09 03:04 AM
  11. dictoresno's Avatar
    Oh boy...still nothing. When I actually open the browser, it just shows me my e-mail address with options to edit or delete. Am I hopeless with this gadget? lol
    can u tell if you are even connected to BIS. i dont know what the verizon UI looks like and how to tell. you shouldve posted in the Curve forum or Verizon forums.
    04-06-09 03:06 AM
  12. emanuelawatt's Avatar
    holy smokes...I got it! I have no idea how but I guess I had to logg off of everything and get back to the applications home page. Thank you for all your help though. I was about ready to give up
    04-06-09 03:12 AM
  13. amazinglygraceless's Avatar
    Way to go!! Glad you didn't give up.
    04-06-09 03:22 AM
  14. dictoresno's Avatar
    glad u finally got it
    04-06-09 03:31 AM
  15. Dr.Sadistic's Avatar
    Darn... I was about to suggest that... I had the same issue when I first got my Curve.
    04-06-09 03:37 AM
LINK TO POST COPIED TO CLIPBOARD
";