1. dirtracer711's Avatar
    Phone had an error, i couldnt find original os only the upgrade from tmobile, and i got it to load the upgraded os now my screen is all white with black icons this is not right........help how do i get it in color and like it was when i opened it?
    02-16-09 05:41 PM
  2. pkcable's Avatar
    02-16-09 05:49 PM
  3. bpbrown's Avatar
    Phone had an error, i couldnt find original os only the upgrade from tmobile, and i got it to load the upgraded os now my screen is all white with black icons this is not right........help how do i get it in color and like it was when i opened it?

    Have you tried reinstalling the original OS? I never seen that before. Try reinstalling the OS that came with your BB, Tmobile does not carry the storm and exactly where did you download the upgrade from. Was it from Tmobile website? Good Luck
    02-16-09 05:51 PM
  4. dirtracer711's Avatar
    BPBROWN............Have you tried reinstalling the original OS? I never seen that before. Try reinstalling the OS that came with your BB, Tmobile does not carry the storm and exactly where did you download the upgrade from. Was it from Tmobile website? Good Luck

    This is a blackberry pearl flip, another phone of mine. Where do i get the original os?
    02-16-09 06:04 PM
  5. bpbrown's Avatar
    Try the VZW site....

    BlackBerry® Software Updates
    You can find the OS for your Storm there. I tried the link and it takes you there. Who is your carrier, if you are with Tmobile you can download the OS for the pearl flip from the Tmobile website if you are not a Tmobile customer then go to Blackberry website and download the OS from there. You can always get your OS from Blackberry and if you do a little research on this site you can find your OS for whatever device you are using someone is always posting a Sticky about OS software upgrades. Good Luck again,.
    02-16-09 06:16 PM
  6. Jazzi-Rocks's Avatar
    BPBROWN............Have you tried reinstalling the original OS? I never seen that before. Try reinstalling the OS that came with your BB, Tmobile does not carry the storm and exactly where did you download the upgrade from. Was it from Tmobile website? Good Luck

    This is a blackberry pearl flip, another phone of mine. Where do i get the original os?
    Go directly to BlackBerry and download the OS for your phone there. Otherwise the original OS would have been on the CD that came with the phone. I have never seen anything like it before myself.

    I would uninstall any previous versions of the OS for the Pearl from the computer and then empty recycle bin, restart computer, then install new OS from Blackberry.

    Before installing the OS to the phone, I would use CrackMem to wipe it and it installs it too. You can find helpful upgrade and CrackMem links in my sig.

    Good luck,

    ~Jazzi~


    02-16-09 06:18 PM
  7. bpbrown's Avatar
    for your detail instructions I hope that it helps him or her out, I am confused as to which phone has the problem in reading the first post I thought it was the storm but anyways thanks for your help for him or her.




    Go directly to BlackBerry and download the OS for your phone there. Otherwise the original OS would have been on the CD that came with the phone. I have never seen anything like it before myself.

    I would uninstall any previous versions of the OS for the Pearl from the computer and then empty recycle bin, restart computer, then install new OS from Blackberry.

    Before installing the OS to the phone, I would use CrackMem to wipe it and it installs it too. You can find helpful upgrade and CrackMem links in my sig.

    Good luck,

    ~Jazzi~


    02-16-09 06:22 PM
  8. dirtracer711's Avatar
    I did that and now it say reload software:507 please help
    02-16-09 08:39 PM
  9. amazinglygraceless's Avatar
    App error 507 simply means there is no OS on your phone.

    Follow this thread and you should be all set:
    http://forums.crackberry.com/f3/how-...ighlight=nuked

    Also, having seen that screen a few times before it appears
    that what you (or the OS did) was fail to install the Latin and/or
    European fonts. If you are optimizing prior to installing the
    OS be careful with what you remove.
    02-16-09 08:54 PM
  10. dirtracer711's Avatar
    I did that and it said a fatal error occurred at the end. Will someone please help or can i send it somewhere?
    02-17-09 10:18 AM
  11. Reed McLay's Avatar
    I have seen that before, while experimenting with Themes.

    For some reason, the currently selected theme is not available and it has reverted to the default black and white display.

    Options / Themes is your starting place. Select one of the default themes and everything should be back to normal.

    If you have manually removed the theme components, put them back.
    02-17-09 10:34 AM
  12. dirtracer711's Avatar
    I have seen that before, while experimenting with Themes.

    For some reason, the currently selected theme is not available and it has reverted to the default black and white display.

    Options / Themes is your starting place. Select one of the default themes and everything should be back to normal.

    If you have manually removed the theme components, put them back.
    How do i do it manually?
    02-17-09 11:08 AM
  13. dirtracer711's Avatar
    I will pay shipping both ways if you can fix the phone. Anyone willing to help me out, no thieves? let me know
    02-17-09 11:30 AM
  14. Reed McLay's Avatar
    I am sure you can solve it, perhaps with the help of a more technically inclined friend. Advanced computer skills are a big help.

    The steps are simple, install software on your computer and restore it to your Storm. You have wiped it now, there is no going back.

    It will take a couple hours, max.

    02-17-09 01:36 PM
LINK TO POST COPIED TO CLIPBOARD