1. detman101's Avatar
    Greetings,

    I am requesting help non behalf of my friend. He pinned me last night and asked me why he couldn't receive phone calls. All numbers show up as unknown and go to voicemail. I asked him to do multiple battery pulls and to check the "manage connections" icon.

    Is that the right area to start? He has a Verizon 8830.

    Thanks,
    Dm

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-08 06:33 AM
  2. tyroni's Avatar
    Might check that the Do Not Disturb is turned off.

    Profiles > Advanced > active profile > Phone > verify that Do Not Disturb - No
    07-07-08 07:47 AM
  3. detman101's Avatar
    Might check that the Do Not Disturb is turned off.

    Profiles > Advanced > active profile > Phone > verify that Do Not Disturb - No
    Will do, Thank you!


    Dm
    07-07-08 08:01 AM
  4. detman101's Avatar
    Hey Tyroni, Thanks!! That fixed it!!



    Dm
    07-07-08 10:51 AM
LINK TO POST COPIED TO CLIPBOARD