1. sdj02's Avatar
    Well I don't know what I screwed up this time but I now have a deadberry. The only thing it will do is flash the red led. flash.......flash.flash.flash. What have I done!? Is there any hope for my Curve? Any suggestions would be appreciated. I have searched, and found hope for the reboot cycle, but I did not see anything for only flashing red led.
    04-28-08 11:45 AM
  2. amazinglygraceless's Avatar
    04-28-08 11:51 AM
  3. sdj02's Avatar
    This says it is for a berry in a continuous reboot cycle. Mine will not even get that far. All I have is the 4 blinking red leds. Will this still work?
    04-28-08 12:03 PM
  4. CrackBlack's Avatar
    It will bring back your Berry from the Dead.
    04-28-08 12:08 PM
  5. Reed McLay's Avatar
    It will work most of the time, but there is one final solution.

    Old school.... Command line.

    http://forums.crackberry.com/f2/how-...-device-32322/
    04-28-08 12:34 PM
  6. sdj02's Avatar
    Well, none of the above worked on my Berry. My new one will be here tomorrow. Thank goodness for warranty. I don't know if I was doing something wrong, or if mine was just dead dead. Thanks to everyone for the help.
    04-29-08 07:03 AM
  7. amazinglygraceless's Avatar
    Sorry for not being able to get you back up and running, but happy to see your are getting it replaced. And don't forget to backup your phone once in a while. It'll save you tons of grief down the road. Good luck.
    04-29-08 09:00 AM
  8. Reed McLay's Avatar
    Well, none of the above worked on my Berry. ...
    Were you not able to run AppLoader with the /NOJVM switch?

    It saved my **** when I accidentally nuked the Curve.
    04-29-08 10:26 AM
  9. sdj02's Avatar
    I was unable to find the "apploader" program on my machine. I found the "loader" program in the same folder, are they the same file? No matter what I would do the software would not detect my berry. I even tried jl cmndr and it would not find it either. I just hope it doesn't do this one day when I am out of warranty. Thanks everyone for the help. This is a great site for dumbberrys like me. And I backup on a weekly basis. I learned my lesson years ago on the good ole Palm.
    04-29-08 11:54 AM
  10. Reed McLay's Avatar
    I was unable to find the "apploader" program on my machine. I found the "loader" program in the same folder, are they the same file? ...
    I appreciate the feed back, I will look into it and fine tune the instructions.

    Opps... that is proof it was my own work, complete with v1.0 errors.

    Loader.EXE is the actual file name.
    Last edited by Stoner; 04-29-08 at 12:43 PM.
    04-29-08 12:37 PM
  11. audioeng's Avatar
    I also have had the same problem on a number of blackberrys (I am in IT support). I have not been able to recover any from the 4 blinks of doom. It simply never gives any option other than com ports in the AppLoader, even when using LOADER.EXE /NOJVM

    It seems to never get to the point at which USB works.

    Anyone know of deeper methods of resets? Test points?
    05-22-08 09:23 AM
  12. Pete6's Avatar
    If the hardware is faulty then no amount of software tricks will resurect the phone.
    05-22-08 09:33 AM
LINK TO POST COPIED TO CLIPBOARD
";