1. joshearl928's Avatar
    So my GPS isn't working properly in some applications. It actually works fine in BB Maps, but if I go into Options and try to see my coordinates, it shows zeros. I have the GPS enabled.

    I downloaded Weatherbug today, and the My Location isn't working because of the GPS.

    I am running .214, but I've had the same issues with all prior OS versions as well.

    Any suggestions?

    Thanks,
    Josh

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-09 06:39 PM
  2. Branta's Avatar
    Options/Advanced/GPS then hit MENU and choose Update - or whatever it's called. Many users don't find the Update option for the GPS status screen
    01-05-09 07:10 PM
  3. joshearl928's Avatar
    Sweet--that did it. Thanks!

    I'm usually pretty good about checking sub-menus and stuff, but I missed this one.

    Josh
    01-05-09 07:16 PM
  4. Branta's Avatar
    Another hit from a wild a.. guess.
    01-05-09 07:41 PM
  5. JouerBB's Avatar
    I have the same problem... but gps doesn't work at all. I even did the refresh gps command and it says that update failed. In google maps, it says that gps is unavailable too. I've tried this indoors and outdoors and nothing. Doesn't anybody know a remedy?
    01-11-09 05:40 AM
  6. g000se's Avatar
    Same here, my bold can't find any satelites even after trying to update.

    Location - New Delhi

    Posted from my CrackBerry at wapforums.crackberry.com
    01-11-09 06:52 AM
  7. Jayebyrd's Avatar
    I have the same problem... but gps doesn't work at all. I even did the refresh gps command and it says that update failed. In google maps, it says that gps is unavailable too. I've tried this indoors and outdoors and nothing. Doesn't anybody know a remedy?
    I'm the same problem.. any solutions?
    01-13-09 11:12 PM
LINK TO POST COPIED TO CLIPBOARD