1. reykjavik's Avatar
    I tried refreshing the gps in the settings page and I tried using gps apps, but nothing seems capable of pulling a gps location. I'm using the OS .247.

    Any suggestions?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 10:57 AM
  2. bt224's Avatar
    Stupid question, but have you done this outside with a clear view of the sky?
    04-07-09 10:59 AM
  3. JoeyMoose's Avatar
    What is it set to in the GPS menu? Device GPS? Is your location on?
    04-07-09 11:00 AM
  4. JoeyMoose's Avatar
    Stupid question, but have you done this outside with a clear view of the sky?
    haha i was gunna say that!!
    04-07-09 11:01 AM
  5. bt224's Avatar
    haha i was gunna say that!!
    It's easy to forget, we get used to everything working inside.
    04-07-09 11:04 AM
  6. JoeyMoose's Avatar
    So OP? whats the deal?
    04-07-09 11:06 AM
  7. reykjavik's Avatar
    I'm inside a building but at a wall of windows, probably ones thinner than a windshield of a car so I assumed it would be able to connect, but yourew right, may e its the lack of clear connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 11:14 AM
  8. bt224's Avatar
    I'm inside a building but at a wall of windows, probably ones thinner than a windshield of a car so I assumed it would be able to connect, but yourew right, may e its the lack of clear connection.

    Posted from my CrackBerry at wapforums.crackberry.com
    Mine never works this way.
    04-07-09 11:17 AM
  9. reykjavik's Avatar
    Never works what way?

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-09 12:10 PM
  10. bt224's Avatar
    Never works what way?

    Posted from my CrackBerry at wapforums.crackberry.com
    I work in an office building with the large glass panes, much like you described. It will not pull in a solid GPS lock even when I am right next to the windows.
    04-07-09 12:13 PM
  11. bencousens's Avatar
    Running .247

    I have the same problem. I have found a fix.

    The problem is the 3G aerial blocks/messes with the GPS chip. Turn to 2G, stand outside, open Google Maps, try to get a fix. It should happen much, much quicker.

    This pisses me off to no end. I have to constantly play off between finding a GPS fix but then having the maps not loading with my movement in a car, for example, and then losing a GPS fix but having great internet speeds (live in central London, UK - HSDPA ftw).

    Please for the love of God, RIM, sort this out. Does anyone else have this issue of dodgy 3G + GPS, or is it just me? Is it worth having my hardware looked at?

    Ben
    04-08-09 10:25 AM
  12. bt224's Avatar
    Running .247

    I have the same problem. I have found a fix.

    The problem is the 3G aerial blocks/messes with the GPS chip. Turn to 2G, stand outside, open Google Maps, try to get a fix. It should happen much, much quicker.

    This pisses me off to no end. I have to constantly play off between finding a GPS fix but then having the maps not loading with my movement in a car, for example, and then losing a GPS fix but having great internet speeds (live in central London, UK - HSDPA ftw).

    Please for the love of God, RIM, sort this out. Does anyone else have this issue of dodgy 3G + GPS, or is it just me? Is it worth having my hardware looked at?

    Ben
    Ben, Are you sure it's the GPS, and not the app (Google Maps) that's using it on the slower data speed? Have you tried to go directly to the GPS screen and see if it stays locked?
    04-08-09 10:30 AM
  13. bencousens's Avatar
    Ben, Are you sure it's the GPS, and not the app (Google Maps) that's using it on the slower data speed? Have you tried to go directly to the GPS screen and see if it stays locked?
    Do you mean Options > Advanced Options > GPS? If so, yes - it keeps searching. I can try again when I leave work in an hour, but I'm skeptical.
    04-08-09 10:41 AM
  14. JasW's Avatar
    Running .247

    I have the same problem. I have found a fix.

    The problem is the 3G aerial blocks/messes with the GPS chip. Turn to 2G, stand outside, open Google Maps, try to get a fix. It should happen much, much quicker.
    Ya kinna switch from 3G to 2G with AT&T, laddie.
    04-08-09 10:43 AM
  15. bencousens's Avatar
    Ya kinna switch from 3G to 2G with AT&T, laddie.
    What do you mean? Is there no option in Manage Connections > Mobile Network Options > Network Mode?
    04-08-09 10:48 AM
  16. bt224's Avatar
    Ya kinna switch from 3G to 2G with AT&T, laddie.
    Everyone but us AT&T folk can switch.
    04-08-09 10:58 AM
  17. sdmcwilliams's Avatar
    My GPS does not work in my office even near the window. Google Maps shows me close to my location but it is quite a bit off. If I walk outside, load Google Maps and click on My Location it is dead on. It will follow me down the road as I am driving.
    04-08-09 01:41 PM
  18. bencousens's Avatar
    Still no joy with a gps lock + 3G even outside. Very quick lock with 2G.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-09-09 09:03 AM
LINK TO POST COPIED TO CLIPBOARD