Results 1 to 3 of 3
  1. Kennedy.L's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    Thread AuthorThread Author   #1  

    Default Gmail Issue - Please help!

    Here are all the details for this complicated issue.
    Firstly, I am running OS 7.1.569 on my Bold 9900.

    In July, my University went from Squirrel email to the Gmail server. Our address is _____@mtroyal.ca but it is Gmail.
    I went through the normal email setup on my BlackBerry and then my inbox with emails prior to the Gmail transition in July will sync to my phone.
    The issue is that, no new messages will deliver to my phone! I can send from my _______@mtroyal.ca email just fine.
    I ensured that the IMAP/POP options are enabled on my gmail account.
    I receive mail to this account through my PlayBook perfectly.

    Does anybody have any idea what the problem is??
    I have been losing sleep over this, so some direction would be greatly appreciated.

    Please let me know if any additional details are needed.
    Pearl 8130 -> Storm 9500 -> Tour -> Pearl 9100 -> Torch 9800 -> Curve 3G -> Bold 9900 PlayBook (2.1.0.1032) -> Z10 and Q10. I need help.
  2. belfastdispatcher's Avatar
    CrackBerry Genius of Geniuses

    Posts
    13,429 Posts
    PIN
    27F48177
    #2  

    Default Re: Gmail Issue - Please help!

    Did you try to set it up as Gmail or Other?
  3. ALToronto's Avatar
    CrackBerry Addict

    Posts
    685 Posts
    Global Posts
    687 Global Posts
    #3  

    Default Re: Gmail Issue - Please help!

    I have a Gmail account that had to be set up with an @gmail.com address. I have my own domain, set up just like your @mtroyal.ca address. However, for PlayBook sync, I had to list my real @gmail.com address as the username.

    This is the first page of my accounts settings on the PlayBook:

    Gmail Issue - Please help!-img_00000009.jpg

    And this is the Advanced Settings screen:

    Gmail Issue - Please help!-img_00000010.jpg

    Contact your IT people and find out what your real address is, and it should sync properly.

Similar Threads

  1. Multitap and bb messenger issues...please help a newbie
    By Ddlevy in forum Verizon Wireless
    Replies: 1
    Last Post: 01-15-2008, 01:27 AM
  2. Sync and Indicator Light Issues...Please Help!
    By matt_1984 in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 01-07-2008, 06:22 PM
  3. Email Issue... Please Help...
    By seanerin in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 12-20-2007, 09:44 AM
  4. Im New and have Browser Issues.. Please Help? :)
    By hugyourstereo in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 12-09-2007, 01:23 PM
  5. Media issue please help!?!?!?!
    By suburbanswrvyn00 in forum BlackBerry 8830 WE
    Replies: 1
    Last Post: 11-01-2007, 09:09 AM

Posting Permissions