1. q-biq's Avatar
    I can't get Gmail with IMAP ON to work on my BlackBerry. What is the damn problem?.. If i read a mail on my BlackBerry i can see it read on the web. But if i read a mail on my Webmail or Mail (OS X) it still is marked as unread on my BlackBerry.

    Searched around and tried all different settings and reconcile etc etc.

    Should it work or is it only 1 way sync?
    -
    MSGA.se - blackberryforum.se - Index
    01-07-09 05:21 AM
  2. flop's Avatar
    Think of your discovery as a feature

    Ford once sold cars in the UK that did not go in a straight line. When customers complained and tried to have it fixed, Ford said they could not remove dodgy steering because it was a 'feature'
    01-07-09 05:26 AM
  3. q-biq's Avatar
    Hahhah..

    But hey, what's the problem? If you search around, some users says it work and some can't get it to work. Is it working or not?
    -
    MSGA.se - blackberryforum.se - Index
    01-07-09 05:28 AM
  4. flop's Avatar
    Well mine seems to be one-way.
    01-07-09 05:34 AM
  5. TimC05's Avatar
    From what I have been able to gather that is the best it gets for Gmail/IMAP at the moment. If someome funds different someone please post how you did it.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 05:37 AM
  6. mattmills's Avatar
    I have having some real issues as well, very irritating. Think I might switch over to managed exchange.
    01-07-09 05:39 AM
  7. q-biq's Avatar
    Yes i got a lot of issues with it to. I also thinking about switching over to exchange but i really love everything about Gmail. Been using Gmail since the verry first beta tests around 2004 i think it was.
    -
    MSGA.se - blackberryforum.se - Index
    Last edited by q-biq; 01-07-09 at 05:46 AM.
    01-07-09 05:43 AM
  8. Trader Z's Avatar
    delete gmail account and set it up from your wireless carrier's blackberry email website.

    when i set up gmail from the handheld this didnt work and when i set it up from the web site, it worked fine and now i sync both ways.
    01-07-09 09:14 AM
  9. q-biq's Avatar
    sounds wierd.. gonna try it in a sec
    01-07-09 09:17 AM
  10. flop's Avatar
    Yeah, it does sound weird!

    Would you do that with the oem carrier or the actual carrier? It seems strange that it's even related because Gmail doesn't use RIM servers.

    I ask this because RIM/BlackBerry servers know my IMEI as being on Vodafone but I have since switched to Orange
    Last edited by flop; 01-07-09 at 09:24 AM.
    01-07-09 09:21 AM
  11. q-biq's Avatar
    delete gmail account and set it up from your wireless carrier's blackberry email website.

    when i set up gmail from the handheld this didnt work and when i set it up from the web site, it worked fine and now i sync both ways.
    no change at all.. messages still unread on my blackberry
    01-07-09 09:25 AM
  12. Trader Z's Avatar
    are you deleting from within the gmail application or via some mail client such as Outlook or Mac Mail/Entourage?

    this is very strange. I am on AT&T and when I check an email from within the gmail app it marks it as read on my berry. Worked same way when I had my iPhone.

    Does deleting, etc sync both ways?
    01-07-09 09:39 AM
  13. Razz_Berry's Avatar
    delete gmail account and set it up from your wireless carrier's blackberry email website.

    when i set up gmail from the handheld this didnt work and when i set it up from the web site, it worked fine and now i sync both ways.
    q-biq,

    I tried this too and it still only syncs one way for me also. I checked my Gmail account settings and saw that both POP and IMAP were enabled. (Don't know how/if that would even work???) I deselected POP thinking maybe that's what was causing the issue. Nope.

    If anyone figures this out, let us know!
    01-07-09 02:50 PM
LINK TO POST COPIED TO CLIPBOARD
";