04-24-09 02:58 PM
52 123
tools
  1. shanek83's Avatar
    that is crazyness.
    yep, I used to get instant Gmail IMAP *with folders* (and instant two-way read/delete sync) on my old Nokia
    04-06-09 08:31 PM
  2. Bcloutier's Avatar
    Strange; my Gmail is still working perfectly. Just sent myself an email and it hit my BlackBerry before it even hit my MacBook.

    I just have mine set up through my BB. Didn't do anything special to it.

    ~Bcloutier~
    04-06-09 10:42 PM
  3. shanek83's Avatar
    This seems to be the case for me as well. I had one email take about 15 minutes, then sent another and it only took about a minute. Strange.
    This isn't strange, if RIM is polling Gmail every 15 minutes, it only depends how close your message is sent to that 15 minute mark.
    04-06-09 11:03 PM
  4. ekinnee's Avatar
    This isn't strange, if RIM is polling Gmail every 15 minutes, it only depends how close your message is sent to that 15 minute mark.
    No, it polls evry 15 if it has timed out due to not seeing new mail for awhile. What that while is, I don't know. Now if you get messages every few seconds or minutes it SHOULD stay connected and things should flow fine. There appears to be a disconnect somewhere though. **** my Outlook to gmail via imap is sucking rocks too. May be a google issue.

    The sad thing is with this new BIS setup I still have to do the manual config so I can send out via MY mailserver so my from address doesn't show my gmail account. Bummer.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by ekinnee; 04-06-09 at 11:27 PM.
    04-06-09 11:24 PM
  5. danielcj's Avatar
    My yahoo account is almost instant. the most it has taken was 5 minutes. Plus I get 2 way sync. works well in my opinion. My blackberry on the other hand is another issue. I've had to do resets quite frequently in the past week or so to get my emails sent to me.
    04-07-09 12:05 AM
  6. briankeith513's Avatar
    Ever since I upgraded to BIS 2.6, I can no longer receive emails that I send from my Gmail account to my gmail account. I had been doing this just about everyday using pop with 2.5 and earlier.
    04-07-09 05:15 PM
  7. lcorra's Avatar
    Ever since I upgraded to BIS 2.6, I can no longer receive emails that I send from my Gmail account to my gmail account. I had been doing this just about everyday using pop with 2.5 and earlier.
    I Also can no longer get emails I send from my account. We use Gmail as a corp acct (google apps) and I always used to CC myself but now those CC'd emails never come through to my device.
    04-08-09 07:19 AM
  8. chad1008's Avatar
    This is really frustrating. I'm now seeing some emails that are taking 30 to 50 minutes to hit my phone.

    I really don't want to switch to the gmail app (I want audio and on screen notifications, plus separate icons for each inbox) but if it offers consistent 15 minute polling as advertised, it might be worth the sacrifice.

    Has anyone seen/heard anything about the new gmail client that's supposedly coming with the next BIS upgrade this summer? A friend of mine just got a G1 a couple of weeks ago and loves it... says its two way, instant push with labels, stars, the works.

    Obviously I'm pretty jealous.
    04-08-09 10:09 AM
  9. tbhuang2's Avatar
    Ever since BIS 2.6, I deleted my account, added it once by adding my email and password (as per the normal, old POP method), and I've been getting IMAP pushed ever since.
    04-08-09 10:36 AM
  10. TheTurtle's Avatar
    i've deleted and reset up, but no luck. I dont get ANY emails from my gmail. Even for hours, nothing. This is frustrating.
    04-08-09 11:53 AM
  11. ddarvish's Avatar
    well i dunno at least for me i just stop caring like 2 days ago and it started becoming instant... i maybe jinxing myself by typing this.. anyway its all wacky bull-sh!t
    04-09-09 02:03 PM
  12. d-tech007's Avatar
    I just don,t get it, some mail comes through instantly and I have an email sitting in gmail that has been there for nearly 6hrs and still no hit my handset. Very disapointed only just got 8900. And thought the whole thing with BB was push email???

    Posted from my CrackBerry at wapforums.crackberry.com
    04-10-09 04:56 AM
  13. chad1008's Avatar
    I just deleted one of my gmail accounts and then set it back up using the simple "name and password" method.

    I'm currently getting emails from another gmail account on my phone within a minute.

    I do have one-way read status syncing. yay!

    Previously in BIS I could click on "advanced options" for this account and see the different IMAP settings. I no longer have that. So on BIS it looks kind of like a POP set up, but it's acting like IMAP (or at least like gmail's watered down version).

    I'll email myself again at different intervals later on to see if the server "goes to sleep" and starts intermittent polling again.

    I sure hope not. my wife and I each have two gmail accounts set up on our blackberries, it'd be a shame to loose the "push" on that much email!
    04-10-09 09:53 AM
  14. chad1008's Avatar
    I did two tests since my last post. I waited 45 minutes (zero activity on the account) and sent an email to the account that I had just re-setup the "old POP" way. It arrived within one minute. I then waited 2 hours (again, it's a quiet email day, so there was zero activity on the account) and sent another email. Again it arrived within a minute.

    At least for me, deleting the account and then adding it again by just entering the name and password seems to have cured the server "going to sleep"

    Glad I could use my 100th Post to share some good news!
    04-10-09 12:55 PM
  15. grujaz10's Avatar
    How do you get your e-mails back in your individual gmail accounts after deleting the account and re-setting it? I tried backing up the messages and restoring them, but it doesn't work. The messages folder still has all the e-mails, but I want the emails to return to their specific folders . I have 6 accounts coming to my phone with a lot of e-mail, going through the messages folder is too inconvenient.

    Thanks,
    04-14-09 08:40 PM
  16. pgrtag's Avatar
    I have two Google accounts, one for work and one personal.
    1. Both email accounts are setup with IMAP with BIS (Advanced Setting tab is available on both) email server is imap.gmail.com on both.
    2. The work email account is maintained by our company and they are using Google apps Premier Edition. (google.com/a/)
    3. The personal email account, I'm using Google apps Standard Edition (It's free)
    4. I did a test and sent an email to both accounts from a third email account.
    5. I received the email to the work account in less than a minute.
    6. I received the email to the personal account in 10 minutes.
    So I did it again and had the same results.
    Anyone have any thoughts about that???
    04-15-09 01:34 PM
  17. shanek83's Avatar
    I'm finding similar results, I have both a free google apps (domain) account and a standard gmail account. The google apps account is experiencing 10-odd minute delays and the gmail account seems to be instant
    Last edited by shanek83; 04-15-09 at 02:42 PM.
    04-15-09 02:07 PM
  18. chad1008's Avatar
    My understanding is that the Gmail app polls your account every 15 minutes or so... so it isn't actual "push" email - but it does give you more features and synchronization.

    Try setting up your account the "easy way" from your device. Just enter your username and password. It's been working well for me... both of my Gmail accounts are still receiving messages in under a minute and I have one-way read status sync. BIS online does NOT show this as an IMAP setup (no "advanced options"), but it is working the way my old IMAP setup used to prior to the BIS 2.6 release.
    04-15-09 04:20 PM
  19. shanek83's Avatar
    My understanding is that the Gmail app polls your account every 15 minutes or so... so it isn't actual "push" email - but it does give you more features and synchronization.

    Try setting up your account the "easy way" from your device. Just enter your username and password. It's been working well for me... both of my Gmail accounts are still receiving messages in under a minute and I have one-way read status sync. BIS online does NOT show this as an IMAP setup (no "advanced options"), but it is working the way my old IMAP setup used to prior to the BIS 2.6 release.
    neither me nor pgrtag are talking about the blackberry "gmail app" we are referring to "google apps" which is like gmail but for domains / small workgroups
    04-15-09 04:32 PM
  20. pgrtag's Avatar
    On my Google Apps Personal account, I have POP disabled and IMAP enabled. If I try to set up my Personal Google Apps account the "Simple way" with BIS, it works but when I go to my Google account settings it will enable POP on it's own and keeps IMAP enabled too. Maybe that's what it's supposed to be set as. Odd...
    04-15-09 05:00 PM
  21. chad1008's Avatar
    neither me nor pgrtag are talking about the blackberry "gmail app" we are referring to "google apps" which is like gmail but for domains / small workgroups
    <<facepalm>>

    My bad. Sorry for the mixup.
    04-15-09 05:08 PM
  22. mettleh3d's Avatar
    The simple name@gmail.com/pw method works brilliantly. Confirmed working.

    Pushes within seconds, inbox marked as read.

    YES!!!!! Tysm!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-15-09 05:20 PM
  23. pgrtag's Avatar
    The simple name@gmail.com/pw method works brilliantly. Confirmed working.

    Pushes within seconds, inbox marked as read.

    YES!!!!! Tysm!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    Agreed it works. Question; When your delete a message in your Google Apps or gmail account, does it delete it off your BB?
    04-15-09 05:26 PM
  24. shanek83's Avatar
    Agreed it works. Question; When your delete a message in your Google Apps or gmail account, does it delete it off your BB?
    yes, eventually
    04-15-09 06:53 PM
  25. raspberry14's Avatar
    sorry stupid question maybe, i reset my BIS account yesterday and am wondering how you know if it is pop or imap? does it make a difference if set up over the web at the verizon site or using the phone email set up?

    also, should i have pop disabled under my gmail settings and only imap enabled if that is what i want?? or does it matter if both are enabled as they are now?
    Last edited by raspberry14; 04-23-09 at 10:35 PM.
    04-23-09 10:33 PM
52 123
LINK TO POST COPIED TO CLIPBOARD
";