1. reversEreverB's Avatar
    Hi,

    I had to reinstall a gmail account on my BB pearl the other day, and noticed that the "sent mail" didn't appear anymore in the inbox as it used to. On top of it, freaky stuff started happening, like mails appearing as "read" in the inbox, while i had only checked them on the phone, etc.

    So i read a bit around, and it all make sense, especially thanks to this article (h t t p : / / crackberry.com/bis-2-6-rollout-getting-closer) and that topic (h t t p : / / forums.crackberry.com/f5/sent-messages-pc-show-inbox-phone-161117/ .)

    I'm aware that the former status was a pain in the neck for some users. For me it was very handy, since it helped me keep track on both devices of what i was doing on the other. The way it goes, unless i CC myself everytime, i don't have any trace on the BB of the mails i sent from a computer, etc.

    So.. is there a way to revert to the former status ? I tried getting into the gmail settings, and disabling IMAP is possible.. but every time i try to tick one of the POP buttons, it has been set back to un-ticked when i access the page again. And I tried sending, and it was not improved.

    Thank you very much in advance !

    EDIT : the gmail settings say "POP activated since mar 6" - which is when I created the account, so i get that's why the boxes don't stay ticked. I re-recreated the email account on the BB in the meantime (to make sure the switch from IMAP to POP was forwarded) but still no change in the MO.
    Last edited by reversEreverB; 05-09-09 at 09:10 AM. Reason: adding details
    05-09-09 08:59 AM
  2. SofaKingKev's Avatar
    to get the messages to show up again, youre gonna have to create a filter in your BIS for that account. login to your BIS page(you can find it here http://forums.crackberry.com/f79/lis...-sites-174650/ ) FROM YOUR COMPUTER. you then want to click on "filter" for your gmail account, then click add new. you want to name the filter, then make it say "when from field" and then in the box below that put YOUR email address. then make sure you click the option to "forward to device"... then save and exit out.. youre good to go
    Last edited by SofaKingKev; 05-09-09 at 12:25 PM.
    05-09-09 12:22 PM
  3. reversEreverB's Avatar
    Hey SofaKingKev,

    Thanks for the tip.. been doing all of that, then switched off the terminal and on again, and it still doesn't work. Does it change anything if i have POP/IMAP enabled or disabled in my gmail settings ?

    Also I noticed something that's kinda bizarre : if i send mails from the BB i get the tiny "d" of delivered additionally to the dash AND the "delivered" notice in my gmail inbox IF the mail was sent to another gmail account - otherwise not, even if the mail was actually delivered.

    What's happening ?
    05-09-09 04:48 PM
  4. SofaKingKev's Avatar
    i think you need to have imap disabled and pop enabled.. as long as you are using the BIS servers, always have pop enabled. the d is a delivery confirmation, and you can change that in your email settings option.. there is also a "read" confirmation there too.. i have those set to off.
    05-10-09 11:56 AM
  5. reversEreverB's Avatar
    i think you need to have imap disabled and pop enabled.. as long as you are using the BIS servers, always have pop enabled. the d is a delivery confirmation, and you can change that in your email settings option.. there is also a "read" confirmation there too.. i have those set to off.
    Thank you for replying - I tried that - IMAP disabled, POP enabled. As a result, none of the incoming email was forwarded, so i reverted back to the opposite and deleted the filter. It doesn't make any sense to me - because aside from the filter, the default was set to "send to device."

    Does the trick you suggest work for you, or was it theoretical ? Because I see how it wouldn't work, given that, unless I mail myself, no email with my address in the "from" field will actually land in the inbox.

    What's even weirder, is that i added "automatic CCI" to myself on the BIS site, and still, it doesn't send me any of the mail that i send from the BB. I had the service books etc. sent again, so i ABSOLUTELY don't get it !
    05-10-09 05:42 PM
  6. SofaKingKev's Avatar
    it wasnt strictly theoretical, as i have seen it work for other people. i just tested that filter out on my gmail account, and i got the same result as you.. that is weird. i also just tried creating a filter from my gmail settings page, and it wont let you forward something to yourself, and there is no cc setting for yourself.
    05-10-09 06:01 PM
  7. reversEreverB's Avatar
    it wasnt strictly theoretical, as i have seen it work for other people. i just tested that filter out on my gmail account, and i got the same result as you.. that is weird. i also just tried creating a filter from my gmail settings page, and it wont let you forward something to yourself, and there is no cc setting for yourself.
    I was meaning the cc setting on the blackberry.orange page.

    What's absurd, is that it lets me enter my own address, but it doesn't do anything as a result.

    Thanks for trying, though.
    05-10-09 06:18 PM
  8. SofaKingKev's Avatar
    I was meaning the cc setting on the blackberry.orange page.

    What's absurd, is that it lets me enter my own address, but it doesn't do anything as a result.

    Thanks for trying, though.
    yeah, thats what i meant.. i tried a filter on BIS and a filter on the gmail page from my pc.

    im sure there must be a fix for this, but i havent found one.. im still looking around though
    05-10-09 06:27 PM
  9. mededitor's Avatar
    I don't know if this will help, but I automatically BCC myself on every e-mail I send from my BB; I did that from my Verizon BIS page. That's the only way that I get copies of my BB "sent" messages to show up in my PC's Outlook.
    05-10-09 06:33 PM
  10. reversEreverB's Avatar
    I don't know if this will help, but I automatically BCC myself on every e-mail I send from my BB; I did that from my Verizon BIS page. That's the only way that I get copies of my BB "sent" messages to show up in my PC's Outlook.
    That would help indeed it would solve half of the problem, even.

    But.. I tried that from my BIS as well, and it DIDN'T do anything. And that, even after I tried resending the service books and all
    05-11-09 02:38 PM
  11. mededitor's Avatar
    You logged into your BIS account, clicked on "Edit" for your already established account, filled in your complete e-mail address under "Auto BCC," and clicked "Save"? And you're not getting copies of the messages you're sending from your BB?

    Maybe I'm confused, are you trying to get copies of e-mails you send on your computer to show up on your BB, or are you trying to get copies of e-mails that you send from your BB to show up on your computer?

    My plan was to have messages that I send from my BB get copied to my regular POP3 mail account and imported in to Outlook on my computer. That's been happening since I started to BCC my own e-mail address on all outgoing BB messages.

    I use the same e-mail address on both my computer and BB (I don't have a separate BB e-mail address), but the BB sent messages weren't available in Outlook on my computer.
    Last edited by mededitor; 05-11-09 at 10:28 PM.
    05-11-09 05:10 PM
  12. reversEreverB's Avatar
    You logged into your BIS account, clicked on "Edit" for your already established account, filled in your complete e-mail address under "Auto BCC," and clicked "Save"? And you're not getting copies of the messages you're sending from your BB?

    Maybe I'm comfused, are you trying to get copies of e-mails you send on your computer to show up on your BB, or are you trying to get copies of e-mails that you send from your BB to show up on your computer?
    I would want both - that's what I had before 2.6 (and what I still have with my other email accounts.) And you're correct - i logged into my BIS, filled my address under "auto BCC", clicked save, and i'm still not getting anything.

    And when i go back to the BIS, it still has my own email address filled in auto BCC, and it does NOT send a copy to my gmail account.

    It doesn't make ANY sense to me either, I know. I don't use any POP3 client on my computer though - but still, it SHOULD appear in my gmail inbox, right ?
    05-11-09 05:19 PM
  13. mededitor's Avatar
    If you're sending a BCC to your gmail account, I can't think of any reason that you're not getting copies in gmail. That doesn't make sense and I'm as baffled as you.

    What happens if you try to send an e-mail to your gmail address from your BlackBerry, not as a copy, just as a regular e-mail? Does that go through?
    Last edited by mededitor; 05-11-09 at 10:32 PM.
    05-11-09 10:30 PM
  14. chiesa's Avatar
    hallo everyone...
    i join this forum 5 days ago....but until today i cannot recive any posting on this forum with my BB bold. i had to open the website t know any new posting ... can somebody help me to do better setting on my mail to recieve posting on this forum ?
    chiesa
    bali
    05-12-09 12:12 AM
  15. reversEreverB's Avatar
    If you're sending a BCC to your gmail account, I can't think of any reason that you're not getting copies in gmail. That doesn't make sense and I'm as baffled as you.

    What happens if you try to send an e-mail to your gmail address from your BlackBerry, not as a copy, just as a regular e-mail? Does that go through?
    I'm doing this the scientific way now :

    - From the BB, if i mail myself (my add. in the to field, no BCC) -> i get the mail, on the PC, but not on the BB

    - From the BB, if i mail another add, and bcc myself -> i don't get it - neither on the PC nor on the BB

    - From the BB, if i mail myself, and bcc hotmail ->i get the mail on the PC but not on the BB

    - From the PC, if i mail myself and bcc hotmail -> i get both on the PC, BUT THE phone doesn't get it

    - From the PC, if i mail hotmail and bcc myself -> i get both on the PCC, BUT THE PHONE DOESN'T GET IT - while still getting mail coming from other accounts.

    It's just absurd - bottom line, is : the blackberry won't mail me, and won't get mail sent by me, while it gets it if it comes from another address.

    Meaning I can't override manually that new behaviour that comes with the "upgrade."

    Does it work for you ? For an address that got readded (on the bis) lately i mean ?
    05-12-09 05:41 AM
  16. reversEreverB's Avatar
    hallo everyone...
    i join this forum 5 days ago....but until today i cannot recive any posting on this forum with my BB bold. i had to open the website t know any new posting ... can somebody help me to do better setting on my mail to recieve posting on this forum ?
    chiesa
    bali
    You need to click "susbcribe" to the threads you want to receive the posting from - and make sure the email account that's attached to your login is forwarded to your blackberry.

    (not sure i'm answering your question though)
    05-12-09 05:43 AM
LINK TO POST COPIED TO CLIPBOARD
";