1. shawn_hall's Avatar
    Hi, this is my first post

    I'm new to BB but I think I found a potential bug with Firefox 3 and the BIS site. I go to https: //bis.na.blackberry.com/html?brand=sprint from IE and it works. I go there from Firefox 3 and it won't work. I cleared the cache but I keep getting the error: "The site cannot be accessed in this manner. Please use the URL or link provided to you by your service provider." Any ideas?

    -Shawn
    06-20-08 12:05 PM
  2. amazinglygraceless's Avatar
    You have an unneeded space between : and //

    s/b https://bis.na.blackberry.com/html?brand=sprint
    Last edited by naviwilliams; 06-20-08 at 01:09 PM. Reason: Dang it, I wasn't thinking...
    06-20-08 12:10 PM
  3. Pete6's Avatar
    The carrier BIS sites do this unless you access them from your Blackberry. Even using IE7, which I use exclusively, I had problems until I accessed the page indirectly from my carrier's site. By this I mean that instead of accessing the page from my Favorites folder, I had to go thru several pages of how wonderful Swisscom is until I was finally pointed to the working BIS page.

    I called them and aksed why this was and the reply: we don't know.

    This is a carrier page implementation issue but I do suggest that you try accessing the page with IE7 because my experience (and only my experence) of supporting several hundred PCs is that IE7 is a lot more solid than Firefox.
    06-20-08 12:32 PM
  4. shawn_hall's Avatar
    I know about the space in the URL for my first post. this forum will not let you post a URL until after 10 posts...

    I tried accessing the BIS site through Spring but it still didn't work with Firefox 3. (by the way it worked using Firefox 2 before I upgraded to 3.) I was able to access the BIS site directly without going through Sprint my using the above URL using IE 6.
    06-20-08 12:42 PM
  5. amazinglygraceless's Avatar
    I know about the space in the URL for my first post. this forum will not let you post a URL until after 10 posts...

    I tried accessing the BIS site through Spring but it still didn't work with Firefox 3. (by the way it worked using Firefox 2 before I upgraded to 3.) I was able to access the BIS site directly without going through Sprint my using the above URL using IE 6.
    Sorry, I didn't look at your status.

    But I did try that link in both IE and FF3 with no issues
    06-20-08 12:49 PM
  6. shawn_hall's Avatar

    But I did try that link in both IE and FF3 with no issues
    Ugh! ok, so that's weird. ok thanks for checking!
    06-20-08 12:59 PM
  7. anon(153966)'s Avatar
    He had to do that since he can't post links yet...

    You have an unneeded space between : and //

    s/b https://bis.na.blackberry.com/html?brand=sprint
    06-20-08 01:09 PM
  8. NysFinest4Ever's Avatar
    I use that link and have been using firefox since it was in beta and never any problems... Try this one also BlackBerry Internet Service
    06-20-08 01:42 PM
  9. damage76's Avatar
    Firefox 3 is glitchy at best I tried it on one of my CPU's and the comcast homepage told me I needed to upgrade my browser to 2.2 or higher.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-20-08 02:59 PM
LINK TO POST COPIED TO CLIPBOARD
";