Results 1 to 6 of 6
  1. gatorback's Avatar
    CrackBerry Abuser

    Posts
    140 Posts
    Thread AuthorThread Author   #1  

    Default Engaging UMA: TMO 9700

    I wish I had a button to press that would direct my TMO 9700 to use UMA. I realize that it will meausre the signal strength of Wifi \ Cellular and use the stronger channel.

    Given the choice, I prefer wifi, so I turned off the Mobile Network radio hoping that UMA would automatically turn on and use the wifi. No joy.

    Suggestions to force engagement of UMA over wifi woudl be appreciated. Thank you.
    Tmo 9700 (OS6), Google Voice <==Jabber/XMPP===> Asterisk SIP Server, Callcentric
  2. mithrazor's Avatar
    CrackBerry Master

    Posts
    1,082 Posts
    PIN
    2B1BC93C
    #2  

    Default Re: Engaging UMA: TMO 9700

    You can go into "Mobile Network Options" and for "Connection Preference:" choose "Wifi Preferred"

    That's on OS6 anyway. Not sure which OS you're not.

    And I think that's what you're asking.
    Thanked by:
    gatorback (11-08-2012) 
  3. gatorback's Avatar
    CrackBerry Abuser

    Posts
    140 Posts
    Thread AuthorThread Author   #3  

    Default Re: Engaging UMA: TMO 9700

    @mithrazor: Very good actionable suggestion. I checked my 9700: Connection Preference:="Wifi Preferred"

    I just left a building basement that had wifi, but no cellular: device connected to the wifi but no UMA icon. Why? Upgraded from OS6 recently. UMA worked rather well with OS5. Not so much with OS6. OS5 UMA seemed to be much better. Seriously considering returning to OS5 (but would prefer not to).

    Additional suggestions would be appreciated. Thank you.
    Tmo 9700 (OS6), Google Voice <==Jabber/XMPP===> Asterisk SIP Server, Callcentric
  4. mithrazor's Avatar
    CrackBerry Master

    Posts
    1,082 Posts
    PIN
    2B1BC93C
    #4  

    Default Re: Engaging UMA: TMO 9700

    Yeah, I'm not sure why that is. But it seems like it'll connect to UMA when it wants to.

    Usually it does connect. But some times it will be connected to wifi but will not connect to UMA.
  5. raino's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,364 Posts
    Global Posts
    5,502 Global Posts
    #5  

    Default Re: Engaging UMA: TMO 9700

    UMA quality can vary even within minor increments of OS. You might want to research other 6.0 builds available for the 9700, in case you are running one that isn't the best for UMA.
    Models and Supported Frequencies: Z10, Q10, Q5, Z30

    Want to find out which radio band your BB10 phone is currently on? UMTS, LTE (careful with escreens!)
  6. gatorback's Avatar
    CrackBerry Abuser

    Posts
    140 Posts
    Thread AuthorThread Author   #6  

    Default

    I found that I was able to force UMA by

    1) shutting of the cellular radio,
    2) enabling the wifi, setting wifi channel to be preferred over cellular
    3) rebooting (three finger salute)

    Not elegant, but effective. Good when overseas or when you know you will be in an bad coverage area with wifi for a few hours.

    Using Version 6 now, but V5 UMA seemed much better.
    Tmo 9700 (OS6), Google Voice <==Jabber/XMPP===> Asterisk SIP Server, Callcentric

Similar Threads

  1. Is there a way to enable Rogers UMA on 9700
    By vx1 in forum BlackBerry Bold 9700
    Replies: 60
    Last Post: 08-02-2010, 06:46 PM
  2. TMO 9700 with ATT sim card
    By barefoot3zk5 in forum BlackBerry Bold 9700
    Replies: 5
    Last Post: 11-14-2009, 10:58 AM
  3. UMA and 9700 any new specs?
    By vx1 in forum BlackBerry Bold 9700
    Replies: 13
    Last Post: 10-21-2009, 10:38 AM
  4. ATT 9700 vs TMO 9700!
    By Brnkvc in forum BlackBerry Bold 9700
    Replies: 12
    Last Post: 09-23-2009, 02:47 PM
  5. Replies: 18
    Last Post: 08-18-2009, 08:54 PM

Posting Permissions