1. robert_andrew's Avatar
    I have 3 email accounts on my Verizon BB Curve. On all 3 I am noticing that my e-mails are not getting pushed to my BB instantly. Some are almost instant....others take up to 20 mins. Any ideas why this is happening and how to fix it? I do not think it is the server, b/c co-workers are getting their emails to their BBs instantly. Verizon says there is nothing they can do.
    08-27-08 02:10 PM
  2. jenaywins's Avatar
    Is this your corporate email account you are talking about?
    08-27-08 02:12 PM
  3. robert_andrew's Avatar
    it is my corporate, and a personal. Both are delayed....but my co-workers are not having any issues recieving their corporate emails
    08-27-08 02:13 PM
  4. jenaywins's Avatar
    Then it's something specific with your device. Try resending your service books, re-registering with the network, and a battery pull.
    08-27-08 02:14 PM
  5. robert_andrew's Avatar
    I've actually tried all that.....nothing seems to work. Verizon says my device is fine and there is nothing else I can do. Maybe its a temporary network issue? So frustrating!! lol.
    08-27-08 02:16 PM
  6. jenaywins's Avatar
    Well, it sounds like it is an issue on Verizon's end then. Are your coworkers also on Verizon? Did you try to call back and speak to a supervisor at Verizon?
    08-27-08 02:17 PM
  7. robert_andrew's Avatar
    most of my co-workers are Sprint and AT&T. I think it is a Verizon issue, but they keep giving me the runaround. I'll probably call the 800 number again and see if they can try something else. Thanks for the suggestions : )
    08-27-08 02:19 PM
  8. jenaywins's Avatar
    No problem. Sorry I can't be of more help, but I can almost guarantee you that this is an issue on Verizon's end.
    08-27-08 02:20 PM
LINK TO POST COPIED TO CLIPBOARD