1. WackBerry's Avatar
    I downloaded a theme off Themes4bb.com
    saved it.......but I dont know where it saved? I cant find it in my list of themes?

    Is it because Verizon doesnt allow me to do this or is it Im an ***** and dont know how to follow directions?
    07-16-08 08:08 PM
  2. Kronk's Avatar
    To see what themes you have installed go to Options>Themes.
    07-17-08 12:50 AM
  3. ecooper11's Avatar
    Did you mess with any of the default themes? Themes use these as a base and if you uninstall them, they can cause you problems. Mostly the zen and L themes.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-17-08 01:00 AM
  4. WackBerry's Avatar
    To see what themes you have installed go to Options>Themes.

    I did that and its not there...I saved it once it said the download was done and when I looked under themes it wasnt there
    07-17-08 01:13 AM
  5. WackBerry's Avatar
    Did you mess with any of the default themes? Themes use these as a base and if you uninstall them, they can cause you problems. Mostly the zen and L themes.

    Posted from my CrackBerry at wapforums.crackberry.com
    Nope, I didnt delete any of them.
    I guess I will just have to stick with what I have.

    Thanks!!
    07-17-08 01:14 AM
  6. Kronk's Avatar
    Open Options>Advanced Options>Applications and see if it is listed there.
    07-17-08 01:15 AM
  7. WackBerry's Avatar
    Open Options>Advanced Options>Applications and see if it is listed there.
    NICE! That is where it is!!!!
    What should I do next? Im afraid to do anything after thinking I deleted half my phone the other night
    07-17-08 01:18 AM
  8. Kronk's Avatar
    Try resetting the device by holding Alt+Shift+Del. After it reboots, check your themes again.
    07-17-08 01:26 AM
  9. WackBerry's Avatar
    Try resetting the device by holding Alt+Shift+Del. After it reboots, check your themes again.
    That didnt work
    Oh well, thanks for trying
    07-17-08 01:33 AM
  10. NancyDrew's Avatar
    Did you download a theme that wasn't for your OS version or device model?
    07-17-08 01:38 AM
  11. WackBerry's Avatar
    Did you download a theme that wasn't for your OS version or device model?
    No-unless it was listed wrong, it said 8330 not sure if it said Verizon though (not sure if that matters) thanks! Im giving up for now....Im so impatient when it comes to these things
    07-17-08 01:40 AM
  12. Kronk's Avatar
    What OS are you running? Some themes do not work with OS 4.5
    07-17-08 01:45 AM
  13. sdlphotography07's Avatar
    I had the same problem...and then I installed updates for my OS version...and it worked...You should be able to upload any themes. This problem appears to happen a lot...I found my solution here....it doesn't list your phone model but it may explain depending on the version of desktop software your running.

    BlackBerry Search Results
    07-17-08 02:14 AM
LINK TO POST COPIED TO CLIPBOARD