1. 71chev's Avatar
    How can you place 4.7 and 4.5 desktop software on your pc? We have 2 different bb only one pc

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:11 PM
  2. BlackBerryBob's Avatar
    Are you referring to the Desktop Manager? You should be able to use DM 4.7 with any BB running OS 4.5 and higher.

    Edit: Tremortality brings up a good point. Some people have had issues with non-Storm BB's whiile others have not. It wouldn't hurt to try it out. Personally, I use DM 4.6
    Last edited by BlackBerryBob; 03-27-09 at 02:16 PM.
    03-27-09 02:13 PM
  3. Tremortality's Avatar
    Just download one DM and use it for both devices..... I recommend DM 4.6 if you are using Curves....... Avoid 4.7 if you do not have a storm......They sometimes do not play nicely....
    03-27-09 02:13 PM
  4. Yessee's Avatar
    You could only have one running.
    You try to download one and it'll replace the other.





    As far as I know !

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:14 PM
  5. armedtank's Avatar
    I use 4.6 for my Curve and Storm, alot less issues than 4.7
    03-27-09 02:15 PM
  6. 71chev's Avatar
    My wife has a storm 4.7 and I have curve 4.5 when I had the 4.5 dm installed then installed the 4.7 it over rode it

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:16 PM
  7. BlackBerryBob's Avatar
    My wife has a storm 4.7 and I have curve 4.5 when I had the 4.5 dm installed then installed the 4.7 it over rode it

    Posted from my CrackBerry at wapforums.crackberry.com
    Completely uninstall all versions of the DM and install 4.6. You can pick it up from the BB website.
    03-27-09 02:17 PM
  8. Yessee's Avatar
    I use 4.6 for my Curve and Storm, alot less issues than 4.7
    I've been running 4.7 with my Curve. And a lot of people around here say it has "issues"
    Issues ? Which?

    I've never had a problem with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:17 PM
  9. BlackBerryBob's Avatar
    I've been running 4.7 with my Curve. And a lot of people around here say it has "issues"
    Issues ? Which?

    I've never had a problem with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    DM 4.7 includes Storm driver software updates that "sometimes" conflict with BB's running OS 4.5 & 4.6. Not everyone I know has been affected but I've read on the forum that some users have problems.
    03-27-09 02:19 PM
  10. Tremortality's Avatar
    I've been running 4.7 with my Curve. And a lot of people around here say it has "issues"
    Issues ? Which?

    I've never had a problem with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    Not everyone does. I know I did something awful - it would freeze, shut down etc, the vast majority of threads I read with DM issues are related to 4.7 and curves - why? I could not tell ya All I know is when I went to 4.6 I have never had an issue since.
    03-27-09 02:20 PM
  11. armedtank's Avatar
    I've been running 4.7 with my Curve. And a lot of people around here say it has "issues"
    Issues ? Which?

    I've never had a problem with it.

    Posted from my CrackBerry at wapforums.crackberry.com
    I was getting alot of random connectivity issues using 4.7 with my Curve, maybe 1 out of 5 times it just wouldn't see the device. It was also slow as heck syncing with my Curve sometimes taking almost twice as long as the Storm to sync. I had none of these issues with 4.7 and the Storm, but 4.6 worked equally well for both devices so I just started using that.
    03-27-09 02:22 PM
  12. SevereDeceit's Avatar
    DM 4.7 includes Storm driver software updates that "sometimes" conflict with BB's running OS 4.5 & 4.6. Not everyone I know has been affected but I've read on the forum that some users have problems.
    You're correct Bob, I always recommend DM 4.6 without media manager...
    03-27-09 02:22 PM
  13. Yessee's Avatar
    Hmm, interesting. Thanks.
    I was curious. I always hear "don't use 4.7"
    But never a "why not" lol

    Thanks !

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:22 PM
  14. 71chev's Avatar
    This sucks

    Posted from my CrackBerry at wapforums.crackberry.com
    03-27-09 02:59 PM
LINK TO POST COPIED TO CLIPBOARD
";