1. sider420's Avatar
    Is anyone out there pissed when desk top manager automatically opens up when you start your computer? Can some help me stop this from happening?
    Thankyou in advance.
    04-24-09 04:31 PM
  2. bx2md's Avatar
    you can stop it just disinstall and reinstall and then when installing it make sure you uncheck the box that states start up ...
    also becareful alot of ppl have had issues wit 4.7
    04-24-09 04:41 PM
  3. cnorton's Avatar
    You can also change your start up programs, go to start >>run, then type in msconfig hit enter, click startup and uncheck Desktop Tools for Rim Handhelds then select apply and restart.
    04-24-09 04:44 PM
  4. sider420's Avatar
    You can also change your start up programs, go to start >>run, then type in msconfig hit enter, click startup and uncheck Desktop Tools for Rim Handhelds then select apply and restart.
    You the man... Thank you Bro.
    04-24-09 05:20 PM
  5. cnorton's Avatar
    You the man... Thank you Bro.
    Haha thanks, you posting this restarted my memory because I also had my Desktop Manager starting on start up, and I'm like "oh yeah I remember how to fix this."
    04-24-09 05:22 PM
  6. sider420's Avatar
    Haha thanks, you posting this restarted my memory because I also had my Desktop Manager starting on start up, and I'm like "oh yeah I remember how to fix this."
    Just did it (flawless), Yeahhhhh
    Last edited by sider420; 04-24-09 at 05:38 PM.
    04-24-09 05:26 PM
LINK TO POST COPIED TO CLIPBOARD
";