1. ItnStln511's Avatar
    I used to receive a confirmation message saying "Your message was delivered to the recipient." after I send an email from my BlackBerry.

    Recently however, I stopped getting the messages. How do I fix it so I get these confirmations again,
    03-24-09 06:56 PM
  2. Motorcycle Mama's Avatar
    In a Message List, press Menu, select Options, select Email Settings. For each email address, check the setting for "Confirm Delivery".
    03-24-09 07:17 PM
  3. ItnStln511's Avatar
    That's how it's set, however I'm not getting the confirmations, Any ideas?
    03-24-09 07:25 PM
  4. Username0223's Avatar
    Just an idea-not sure-but have you changed your settings on the bis filter? Maybe check that too....

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-09 07:29 PM
  5. ItnStln511's Avatar
    No, didn't change a thing. I have no filters on BIS for any of my accounts.
    03-24-09 07:42 PM
  6. Motorcycle Mama's Avatar
    Maybe it got changed with the BIS 2.6 update over the weekend? No idea, though, because I don't use that feature at all.
    03-24-09 08:39 PM
  7. Ace_437's Avatar
    People probably just deleted your emails, or had them filtered to the spam folder. I hate that confirmation crap.
    03-24-09 09:19 PM
  8. Fire-Detention's Avatar
    One thing i Noticed, i have yahoo my confirmations goto my account if i look at my mail on a desktop,, i find this better to save room.
    03-24-09 09:46 PM
LINK TO POST COPIED TO CLIPBOARD