1. Joe Schmedlap's Avatar
    Have noticed lately that the date and time on my Curve (AT&T) keeps changing. I thot the date & time, once set, were updated automatically by the carrier. M I wrong? Further, I've noticed that all of my customized ringtones have been replaced by the profile defaults and only the telephone numbers of the callers come up, not the names?

    I have the device set to lock when put in holster, but could some keys be punched when I insert it into the holster or is sumpt else wrong with the device?
    03-06-08 08:39 PM
  2. chaz_cb's Avatar
    Go to Options>> date/time>> set time sourceto Network.
    Not sure on the other issue.
    03-06-08 08:51 PM
  3. Joe Schmedlap's Avatar
    Thanks for reply. . .been looking for that option and can't find it. Looked in help and got same info you provided. . .only when I go to Date/Time option, I have no option to select from either telco or BB network.
    03-06-08 09:03 PM
  4. sunkast's Avatar
    That screen should look similar to this:


    I have mine set to BlackBerry and haven't had any problems.

    As for your other problem, you might have content protection enabled. Go to Options > Security > General Settings. Check that Content Protection is either disabled, or if it is enabled that include address book is set to no.
    03-06-08 09:09 PM
  5. dagda1's Avatar
    ATT had that problem here (near St Louis) about two years ago. They said they had some towers misconfigurred after testing. Call 611 and let them know the network is updating the time wrong. See if they can fix it. I have mine set to network and have had no problems. Good luck.
    03-06-08 10:53 PM
  6. Garz's Avatar
    I have mine set to network has always worked great.
    03-07-08 12:42 AM
  7. Joe Schmedlap's Avatar
    Sunkast, U R truly the Blackberry master. I bow 2 U. Changed security content option as you indicated and all is well until I try to change sumpt else from a default. Trying to keep up, but my Curve is faster and smarter than I
    03-08-08 12:02 PM
  8. AuntieEm's Avatar
    This website and forum is awesome! I just got my BB less than two weeks ago and all of a sudden I was having this issue. I did a quick search, found this thread and now my problem is fixed.
    04-16-08 11:15 AM
LINK TO POST COPIED TO CLIPBOARD