Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. bdguru's Avatar
    CrackBerry Addict

    Posts
    712 Posts
    Thread AuthorThread Author   #1  

    Default CrackBerry App help

    My app is not working correctly. When I use the bb button to reply, go to nextt page ect it is slow to respond. Anyone having this problem? Any help would be great.

    Sent from my VZW 9330.
    Sent using my PlayBook or my 9930.
  2. D_March's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,420 Posts
    Global Posts
    5,488 Global Posts
    #2  

    Default

    I've just started having the same issues with mine as well.

    Sent from my BlackBerry 9900 using Tapatalk
  3. JackSadler1996's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    40 Global Posts
    #3  

    Default

    me too just noticed this


    Sent from my BlackBerry 9300 using Tapatalk
  4. Erniesmit's Avatar
    CrackBerry Abuser

    Posts
    381 Posts
    Global Posts
    383 Global Posts
    PIN
    229CE167
    #4  

    Default

    I have found that buying the full Tapatalk app at app world is much better
    No lag and much faster
  5. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #5  

    Default

    Me too! Just noticed it this evening and thought it was just me. I've uninstalled and reinstalled the app several times, but it's still choppy to scroll and the menu button only works when it wants to.
    That's Phill with 2 L's
  6. Mojave's Avatar
    CrackBerry Genius

    Posts
    2,516 Posts
    Global Posts
    2,603 Global Posts
    PIN
    PM me
    #6  

    Default

    I'm having issues also. Can't get any of my screen shots to post using the Tapatalk Image Hosting. I did a battery pull and.....nothing.
    Treat the Earth and all that dwell therein with respect
  7. JackSadler1996's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    40 Global Posts
    #7  

    Default

    tried using the app again this morning and seems a little better

    Sent from my BlackBerry 9300 using Tapatalk
  8. Phill_UK's Avatar
    CrackBerry Wiseguy

    Posts
    12,707 Posts
    Global Posts
    12,723 Global Posts
    #8  

    Default

    I've found that if you scroll up after pressing the menu key, it does usually appear. Not perfect, but the App developer is aware and looking into this.
    That's Phill with 2 L's
  9. bdguru's Avatar
    CrackBerry Addict

    Posts
    712 Posts
    Thread AuthorThread Author   #9  

    Default

    Yea if I hit menu button and scroll up it does help. OP thanks.

    Sent from my VZW 9330.
    Sent using my PlayBook or my 9930.

Posting Permissions