1. radube's Avatar
    I have pulled the battery, I have followed thru a system reboot thru the windows system but none of it will work because the computer does not recognize the phone. When plugged in it states 'usb device not recognized'. The phone works great and I just cannot get it to backup and update from computer. I did unlock the phone, but it was working after that? Any ideas, I need help, ATT states it is my problem with my computer?
    Last edited by radube; 04-07-09 at 05:07 PM. Reason: deleting
    04-05-09 10:34 PM
  2. pkcable's Avatar
    sounds like you need to install the usb drivers for your phone, should be on the blackberry disk you got with the curve.
    04-05-09 10:36 PM
  3. dictoresno's Avatar
    reinstall/update the USB drivers? - treed
    04-05-09 10:37 PM
  4. bx2md's Avatar
    I have pulled the battery, I have followed thru a system reboot thru the windows system but none of it will work because the computer does not recognize the phone. When plugged in it states 'usb device not recognized'. The phone works great and I just cannot get it to backup and update from computer. I did unlock the phone, but it was working after that? Any ideas, I need help, ATT states it is my problem with my computer?
    what version of dm are you using
    04-05-09 10:37 PM
  5. bx2md's Avatar
    try and delete the version that you have and upload 4.6 works good
    04-05-09 10:39 PM
  6. radube's Avatar
    I have completely deleted and reinstalled DM and all software to begining. I now have dm 4.2. Have downloaded 4.5 but cannot get my phone to synch. Have disc in computer, how do I just reinstall usb drivers, where do I find it on the disc?
    04-05-09 10:42 PM
  7. radube's Avatar
    Phone still has 4.2 also as ATT just released 4.5 update for 8310. Want to get this all updated.
    04-05-09 10:44 PM
  8. pkcable's Avatar
    Installing DM should install the drivers automatically. Have you tried using another USB port?
    04-05-09 10:59 PM
  9. radube's Avatar
    I made a complete deletion and then reinstalled dm from disc and nothing, same problem. I got a new cord, same problem? I tried all my usb ports, same problem, ports work with all other devices???? Help
    04-05-09 11:09 PM
LINK TO POST COPIED TO CLIPBOARD
";