1. willek1969's Avatar
    I started out with a BIS account and am working on setting up a BES with my exchange server for a single user account.
    I have deleted the BIS account for the email address associated with outlook/exchange. the BES sent me the email with the password. when I go to set up the phone (8330 Curve, Sprint), it starts the activation process but never finds the server. tells me to contact my admin.
    I changed my desktop software to sync with the BES, it tells me that my email address isnt active on the BES.
    do I need to wipe the phone?
    any suggestions?
    01-14-09 12:39 PM
  2. JamesDP's Avatar
    You might want to try the BlackBerry Unite software. It's similar to BES except it is for only a couple of users such as a family, or at least that is my understanding of it.
    01-14-09 01:40 PM
  3. willek1969's Avatar
    I'm looking for the email, contact and calendar synchronization with outlook. it doesnt appear that unite sync's with outlook.
    01-14-09 02:41 PM
  4. willek1969's Avatar
    turns out the big hang up was that my "simply everything" plan simply didnt include BES connectivity. I had to add that for $20/mo in order to get everything to sync.
    01-17-09 09:21 AM
  5. dm3ready's Avatar
    I guess your not a "newbie" anymore. Heck, you solved your own problem!
    BTW - Welcome to CB!
    01-17-09 09:33 AM
  6. CharlieV's Avatar
    I have the same setup (Exhange, Blackberry Professional, BES service from carrier). I had some help setting up the SQL server stuff. If you need help, PIN me. pin:249E6BD6

    Posted from my CrackBerry at wapforums.crackberry.com
    01-17-09 11:18 AM
LINK TO POST COPIED TO CLIPBOARD