1. ogmaene's Avatar
    Hey im new on this forum.
    Im connected with my acces point but cant go online ... .
    If i go to Manage connections i see that there's a yellow circle with a white horizontal line in it ...
    If i go on a hotspot from my work i cannot connect .
    I tried to install another acces point i searched wireless networks in my street and tried to connect and it doesnt work.
    Went to 2 stores in my town they cant help me ...
    Is there someone here who can ?
    Greetz
    05-18-08 06:06 AM
  2. ant17's Avatar
    Hey im new on this forum.
    Im connected with my acces point but cant go online ... .
    If i go to Manage connections i see that there's a yellow circle with a white horizontal line in it ...
    If i go on a hotspot from my work i cannot connect .
    I tried to install another acces point i searched wireless networks in my street and tried to connect and it doesnt work.
    Went to 2 stores in my town they cant help me ...
    Is there someone here who can ?
    Greetz
    I can tell you what I did.

    I have wifi preferred selected.

    Then open a browser window.

    I had to insert the pass phrase(that I selected for my home router)

    SSID must also be entered.

    Thats how I did it.
    05-18-08 07:12 AM
  3. ogmaene's Avatar
    Thx man but it didnt help me
    Im getting derpressed right now.
    This is what i get ... .
    Im connected but cant get any ip



    I tried to connect again with my wireless network and i get this message
    Unable to connect: reason Failed to obtain a ip adress ... .
    With my laptops everything is ok
    Does someone got a clue of what happens here ?
    Grtz
    Last edited by ogmaene; 05-18-08 at 01:57 PM.
    05-18-08 01:41 PM
  4. sunkast's Avatar
    Did you go through the wifi set up wizard? Is the SSID set to broadcast? Is encyrption enabled? It would help to know what kind of router you are trying to connect to.
    05-18-08 01:55 PM
  5. ogmaene's Avatar
    I did go trough the set up wizard .
    SSID is set to broadcast
    Encryption is enabled
    I tried with wpa, wep, and without ... .
    I tried a conceptronic router (dunno what model)
    I tried a router dlink DI-524
    I tried a acces point dlink dwl 2000 ap+
    I tried a other acces point dwl G700P
    I can get online on these ap's/routers with my laptop from work, my wife's laptop and with the WII

    at the shop where ive bought em they didnt understand it, they send me to a other store from the same company because they are the "experts" .... .
    They couldnt solve that problem .
    Now they gave me a number from a dude who can solve anything, but i cant reach him ...
    Last edited by ogmaene; 05-18-08 at 02:10 PM.
    05-18-08 02:05 PM
  6. mz831's Avatar
    Wat is the wifi feature for I'm confused

    Posted from my CrackBerry at wapforums.crackberry.com
    05-18-08 02:09 PM
  7. ogmaene's Avatar
    Wat is the wifi feature for I'm confused

    Posted from my CrackBerry at wapforums.crackberry.com
    Uhm to connect with the internet trough wireless connection
    05-18-08 02:16 PM
  8. ogmaene's Avatar
    Problems solved here... .
    They send the phone back for repair and now it works.
    For people living in BELGIUM i do NOT recomand you to get your bb phone in a mobistar shop, this was the worse service ever .... .
    05-26-08 03:30 PM
LINK TO POST COPIED TO CLIPBOARD