Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. 3multi3's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Thread AuthorThread Author   #1  

    Default Cannot receive calls - goes straight to voice mail

    After being on the phone with att for over 1 and half hours, I realize that some sort of way, I can not longer receive phone calls, all calls go directly to my voice mail. My phone does not ring, or light up or anything. I can still make calls, send emails, receive emails and send and receive text messages.

    One last thing I was working on with att, was if I get a call while on the phone, it does not beep, (no call waiting alert), the only way I know I am getting a call is if I happen to be on speaker phone and see the call coming in or when I get off of the call, then I see a missed call. (Of course this was before I started having trouble receiving regular calls.

    Any help in any of these matters would be greatly appreciated, but a newbie.

    thanks in advance. love the forums.
  2. CrackBlack's Avatar
    CrackBerry Genius

    Posts
    2,039 Posts
    Global Posts
    2,043 Global Posts
    PIN
    fell through the Crack
    #2  

    Default

    Take the phone to an AT&T store and demonstrate to them the problem, have them place a call to the phone while you are there. They will most likely swap out the Phone for a new one onsite. Best of luck.
  3. sunkast's Avatar
    Super Bad

    Posts
    11,932 Posts
    Global Posts
    11,937 Global Posts
    #3  

    Default

    Have you tried a battery pull? Do you have call forwarding set up?
  4. utgal_22's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Global Posts
    9 Global Posts
    #4  

    Default

    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail
    Thanked by:
    pudgy21 (03-16-2011) 
  5. shong87's Avatar
    CrackBerry Abuser

    Posts
    133 Posts
    PIN
    204D429A
    #5  

    Default

    and check with carrier.. sometimes, they have an answer to fix the problem!
  6. Adlen's Avatar
    CrackBerry Genius

    Posts
    3,437 Posts
    Global Posts
    3,439 Global Posts
    #6  

    Default

    Make sure in your calendar you're not set as busy or something...
  7. TheMilkyWay's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    #7  

    Default

    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail
    OMG that's it!!! For three days I have beem going nuts missing calls and finding voice mails and not knowing why/how I was missing those calls!!! I too was calling AT&T, for countless hours for help with this issues. All their suggestions I had already performed and then of course they give the "canned" excuse, "oh, it's a known issue in this territory, it'll resolve on it's own in a couple hours".

    I can't believe out of 5 tech's not one told me to check my Profile nor did I ever think it would have changed from YES to NO, but it did, because before that, it had been working just fine!!!

    I don't know how it got changed to DO NOT DISTURB, but it did so the above resolution was correct!!!

    Thank you soooooooooooooooo much!!!
  8. Liciberry's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #8  

    Default same problem, only solutions didn't work.

    hi, i'm very new to blackberries in general. i have an unlocked vodafone storm (9500), and i'm in the US, on at&t's prepaid plan. i switched from verizon prepaid, to at&t's and kept my old number (if that info helps).
    my problem is very similar to the one above. i can send and receive text messages, and send calls, but i cannot receive calls in any way, shape, form or fashion!!! also, when people call, it goes straight to voicemail and tells them that my mailbox is full and cannot accept any new messages.
    i have been over this with almost everyone i could think to go to, including several at&t representatives over the phone (who do not know how to help because they do not carry this phone AND it is from outside the US)

    here's a list of the things i have tried already (just off the top of my head):
    - checked profiles, and it is not on "all alerts off"
    -checked ringtone and volume
    -pulled battery out for 30+ seconds
    -got at&t to delete my voicemail service and add the service again.
    -changed the voicemail password.
    -checked my voice messages (it tells me i have zero messages)
    -deleted contacts and added them again.
    -attempted to register phone (never got a confirmation because blackberry data plans don't work on prepaid)
    -checked that at&t has the correct IMEI number ( they do)
    -set a few contact alerts, and customised them so that they should ring
    -added my contacts on to my SIM card as well as phone memory.
    -checked that my calender doesn't have me as "busy". ( it's set to "free time")
    -checked that my call forwarding is set to "do not forward" for all the options.


    i cant think of any other ones, though i think there are more.
    i'd be very appreciative if someone could help me solve this.
    Last edited by Liciberry; 02-01-2009 at 11:10 AM.
  9. cornelludik's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail

    YES!!! THIS SOLVED MY PROBLEM TOO!! THANX A LOT!! NOBODY AT MY SERVICE PROVIDER COULD HELP ME EITHER!! THANX FOR THE TIP!!
  10. Carnag3's Avatar
    CrackBerry Abuser

    Posts
    380 Posts
    Global Posts
    381 Global Posts
    #10  

    Default

    I can't access my call forward page on my 9530 using AT&T
  11. j16jrf's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    Quote Originally Posted by cornelludik View Post
    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail

    YES!!! THIS SOLVED MY PROBLEM TOO!! THANX A LOT!! NOBODY AT MY SERVICE PROVIDER COULD HELP ME EITHER!! THANX FOR THE TIP!!
    3 days without incoming calls and this is all that was wrong with mine, even tried a full wipe of the phone and this is all that was wrong

    cheers for the help guys
  12. TNBravesFan's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default

    Big thanks to UTGal. I've spent about six hours on the phone over the past two days, and nobody was able to help me. Thanks again.
  13. 313
    313 is offline
    313's Avatar
    CrackBerry User

    Posts
    78 Posts
    #13  

    Default

    I have the funny thing happened to my pearl. I cannot received any msg or call before i made any call or msg... it happens to me everyday...

    what i mean is like this: every morning my pearl is normal, signal meter shows full and no sign of "death" but nobody can call or even sms me. But after i made just 1 call, everything back to normal, it repeats like that every morning.

    call sprint already they also don't know what happen.

    anybody can help me with this? thanks in advance!
  14. skwij's Avatar
    CrackBerry Addict

    Posts
    693 Posts
    #14  

    Default

    Quote Originally Posted by 313 View Post
    I have the funny thing happened to my pearl. I cannot received any msg or call before i made any call or msg... it happens to me everyday...

    what i mean is like this: every morning my pearl is normal, signal meter shows full and no sign of "death" but nobody can call or even sms me. But after i made just 1 call, everything back to normal, it repeats like that every morning.

    call sprint already they also don't know what happen.

    anybody can help me with this? thanks in advance!
    Sounds like your Radio is off until you "force" it on by making a call.

    Check Manage Connections and be sure it's ON. If it is, try toggling it off, wait a sec, then toggle it back ON.
    RED Torch Virgin Mobile, Storm (LyrHybrid.669v2) Rogers, unlocked HTC Desire, Macbook 10.6.5, Hackintosh desktop 10.5.6, JailBroken 16GB iPodTouch 1G, 16GB iPod Nano 4G , 8GB Jailbroken/unlocked iPhone 3G, Palm TX...... gadget queen!
  15. 313
    313 is offline
    313's Avatar
    CrackBerry User

    Posts
    78 Posts
    #15  

    Default

    Quote Originally Posted by skwij View Post
    Sounds like your Radio is off until you "force" it on by making a call.

    Check Manage Connections and be sure it's ON. If it is, try toggling it off, wait a sec, then toggle it back ON.
    i did this already. but no effect. the only effect is i have to make a phone call or send an sms then someone can call me. if not, it strait to my mailbox
  16. v6beast's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #16  

    Default

    my fone kinda sounds simmilar but if i make a call or get a call, there is no sound. it shows thats its connected but no one can hear each other. also when i pull the battery out and make a call the enhanced audio box appears and i can make calls then but when its not there its just silence
    Attached Thumbnails Attached Thumbnails Cannot receive calls - goes straight to voice mail-bar.jpg   Cannot receive calls - goes straight to voice mail-unnamed.jpg  
    Last edited by v6beast; 12-02-2009 at 03:31 PM.
  17. awdroket's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #17  

    Default

    Quote Originally Posted by utgal_22 View Post
    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail
    You just fixed my phone!!! +1 for you!!
  18. ideviousx1's Avatar
    CrackBerry User

    Posts
    15 Posts
    #18  

    Default

    Quote Originally Posted by 313 View Post
    I have the funny thing happened to my pearl. I cannot received any msg or call before i made any call or msg... it happens to me everyday...

    what i mean is like this: every morning my pearl is normal, signal meter shows full and no sign of "death" but nobody can call or even sms me. But after i made just 1 call, everything back to normal, it repeats like that every morning.

    call sprint already they also don't know what happen.

    anybody can help me with this? thanks in advance!
    i have this same problem!!! i have a 9700 and i dont know what to do. i missed so many calls and people getting mad at me that because they think i turned off my cell phone. did you ever figure out how to fix this?
  19. stormerswitch88's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #19  

    Default

    i am also having similar troubles all was working fine on my unlocked 9530 using att for 8 months or so i do an upgrade from 4.7 os to 5.0 os and no calls or texts at all i resolved the issue of texts but the phone calls sent / received have tried various different things and yes the radio is on but still cant talk.
    Please help !!!!!!!
  20. aziceball's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Default

    thank you very much. it solved my problem. your post that is . thanks again
  21. MacGyverRick's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #21  

    Default Cannot receive calls - placing outbound call fixes for a day

    Quote Originally Posted by 313 View Post
    i did this already. but no effect. the only effect is i have to make a phone call or send an sms then someone can call me. if not, it strait to my mailbox
    Hi 313, Were you successful at resolving? I've got the same symptom, it seems two months now. As I begin each day, the phone can no longer receive calls. I do not have vmail, so the caller hears 'the cellular customer is currently unavailable...' message. My service provider customer support wants to sell me a new phone and says the problem is with the phone. I tell them the phone worked fine in March 2010 (now May) and began this problem when I had the browser data 'feature' removed from my plan. (IxEV now 1x).

    The only way to get the phone to receive calls is the same as you do - by placing an outbound call (even calling my own cell and getting the busy signal) to establish. Tomorrow it will fail again.

    I also casually notice battery life is suddenly poor since March. I suspect the radio connection gets 'dropped' then the phone starts polling for service, though I always have 4/5bars.


    v4.2.1.110
    Rick
  22. aidelala's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    my bb was not receiving calls but thanks to this forum i was able to discover that on the profile i actually ticked yes to do not disturb on the call option.
    thanks guys also i have been enjoying my self downloading ringtones
  23. MacGyverRick's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #23  

    Default

    This unable to receive calls is still unresolved for me. Perhaps an OS downgrade would fix?

    A friend of mine suggested the telco Service Provider could fix this issue/'bug' on their networks (config) but have no interest to do so.

    Rick
  24. Kate31's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #24  

    Default Thank you for your advice!

    Quote Originally Posted by utgal_22 View Post
    also u might have to change your settings under your profiles... go to the profile and then edit under whichever profile is the one u are currently using and then go down to phone and scroll all the way down where it says do not disturb and be sure it says no. if it says yes then it will go straight to voicemail
    Thank you Thank you! I have been struggling with this for days. The whole thing is overly complex and frankly, bizarre that these data are so hard to find.

    I really appreciate your willingness to share with the rest of us.
  25. anthm11's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #25  

    Default

    i just had this problem and founf my solution. go to profiles thats the thing to change from ringer to vibrate. once you go there scroll down to advanded now w.e one you are on when you cant recieve a call go to it and go to options>edit and all the way at the bottom there should be a "do not disturb" option make sure thats off do this for all of them just to be safe...hope this works
Page 1 of 2 12 LastLast

Posting Permissions