1. mike shaw's Avatar
    hi all
    can anyone help please. im trying to access the pictures on my 8320 curve to download them all (35-40) onto my pc. is there an easy way to get them all together instead of one at a time by bluetooth?
    many thanks
    mike
    08-26-08 12:12 PM
  2. cipherdias's Avatar
    Connect with USB, go through DeskTop Manager and then Media Manager and then copy them from your device to your PC
    08-26-08 01:17 PM
  3. mike shaw's Avatar
    thanks so much for teh speedy reply

    i now see the problem. ive been all over my desktop manager playing about to see what it did and it doesnt have media manager loaded in it !!! doesnt it come as standard on the disc?

    Mike
    08-26-08 01:45 PM
  4. cipherdias's Avatar
    thanks so much for teh speedy reply

    i now see the problem. ive been all over my desktop manager playing about to see what it did and it doesnt have media manager loaded in it !!! doesnt it come as standard on the disc?

    Mike
    There is one version of Desktop Manager WITH Media Manager and one without. here is the link for V4.5 WITH Media Manager:
    https://www.blackberry.com/Downloads...55F8366F4ED9E9
    08-26-08 02:14 PM
  5. mike shaw's Avatar
    many thanks
    i think it must be me i downloaded 4.5 with media manager and it all looked great. when i plugged in the 8320 with USB cable, the pc didnt recognixe it was plugged in and kept displaying ''no devices'' so i couldnt access the pictures on the phone

    any tips????

    i even uninstalled it and loaded 4.6 and the same happened

    Mike
    08-27-08 07:39 AM
  6. exelant's Avatar
    Does windows see your device? If it doesn't there may be a problem with your connection - cable, port etc. If windows sees it, you can access it like a drive and drag and drop your pictures from your berry to a folder on your computer. Then you can troubleshoot your media manager.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-08 08:26 AM
  7. mike shaw's Avatar
    yes it does sort of. when i plug it in, the 'my computer' screen adds
    '' Removeable Disc ( E: )'' but when i click on it, it says....''please insert a disc into drive E''
    08-27-08 09:31 AM
  8. r_grayhat's Avatar
    Did you enter your password into your Blackberry? Also, are they saved on a memory card?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-27-08 02:27 PM
  9. inkwell's Avatar
    That's weird, I'm begining to think the DM 4.5 has a problem recognizing the device. I've been having problems with my cable as well, but it doesn't make sense how it would go bad (5 diferent ones).
    08-27-08 04:27 PM
  10. mike shaw's Avatar
    thanks for the reply
    yes the pc asks for my password which i put in and it accepts. no the pics arent on the memory card but i cant access any part of the phone. the media management page shows nothing connected at all
    08-28-08 06:36 AM
  11. cipherdias's Avatar
    Complete uninstall of Dm, reboot, and then reinstall DM?
    08-28-08 07:51 AM
  12. mike shaw's Avatar
    well....its not all bad news !!!!

    yes ive uninstalled both the desktop device and media manager about 2 or 3 times now and reloaded with no joy. my supplier is upgrading me tomorrow to a brand new Bold to see if that works !!!! so ill let you know if its the old 8320, my laptop and me or whether the Bold works first time
    08-28-08 11:50 AM
  13. mike shaw's Avatar
    hi all
    sorry for the delay...got my new Bold 3 hours ago today !!! apparently my UK dealer here has been waiting ever since my post for his first delivery. i plugged in the Bold and the desktop manager works a dream and i still dont know why the 8320 had problems. maybe it was that one phone or maybe the software is Bold friendly and not 8320 ! i used the same file on my pc for both
    thanks anyway
    Mike
    09-10-08 01:54 PM
LINK TO POST COPIED TO CLIPBOARD