1. anothersteve's Avatar
    When I click on the camera icon to snap a pic it says:

    "Could not start the camera. Close other applications and try opening the camera again"
    This has been happening for 2 days and I cannot figure it out??
    Any help?
    Thanks, Steve
    04-04-09 03:04 PM
  2. Tremortality's Avatar
    Have you tried a battery pull? Device on, remove the battery - replace in 30 seconds...
    04-04-09 03:08 PM
  3. anothersteve's Avatar
    Thanks, sheeeesh, that simple??!! do I feel silly!
    Thanks again, Steve
    04-04-09 03:16 PM
  4. Tremortality's Avatar
    Thanks, sheeeesh, that simple??!! do I feel silly!
    Thanks again, Steve
    Did it work?

    Sometimes it can be that simple but with this error it works alot - not always
    Also seen (oddly enough) to where clearing the browser cache will fix the issue for some.
    04-04-09 03:18 PM
  5. anothersteve's Avatar
    Yep it worked, thanks.
    Later, Steve
    04-04-09 03:21 PM
  6. skullgame45's Avatar
    Rule #1 of BB Ownership: Get acquainted with the battery pull!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 03:21 PM
  7. chelseytx's Avatar
    Hahaha, I think the battery pull is aquainted with the pc restart.... Everyone forgets about it because it is the most simplest suggestion.... Me inculded.... I have been told to go into it, but I always forget that one little rule.....


    ALWAYS RESTART THE DAMN THING!!!!!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-04-09 07:16 PM
  8. Username00089's Avatar
    I get the feeling that you have other running apps that won't let the camera function work because of memory. This is why it's best to fully close an app when you're done using it. A battery pull closes them completely.

    Press alt+escape key to view running apps anytime.
    04-04-09 07:25 PM
  9. pkcable's Avatar
    When in doubt PULL IT OUT!
    04-04-09 07:32 PM
LINK TO POST COPIED TO CLIPBOARD