1. kaymo1123's Avatar
    Hi, I'm also a new BB owner. I have the 8330 with Verizon and calls on my end always sound like there's too much bass; those on the receiving end say I sound just fine, even crisp. Can you please help? I don't know what to do. Thanks.
    01-21-09 09:45 PM
  2. markgopher's Avatar
    do you have the Bass boost enabled?
    01-21-09 10:00 PM
  3. kaymo1123's Avatar
    How do I know if it's on? You might have to walk me through it...Thanks.
    01-21-09 10:09 PM
  4. kaymo1123's Avatar
    Actually, I found it. It's on "normal" and it still sounds like there's too much bass.
    01-21-09 10:14 PM
  5. markgopher's Avatar
    from the home screen on the blackberry, press the green call button on the left. Then press the menu key just to the right of the green call button. Scroll down and click on Options. Click on General Options. Look down the list to Enhanced Call Audio and see if it's set to "Boost Bass", if so, use the trackball to highlight BoostBass, click on it, and change the setting. Click the menu button again and Save the new setting.
    01-21-09 10:15 PM
  6. kaymo1123's Avatar
    Thanks for your help. Actually, I think I'll just set the default setting to the treble option, it's slightly better.

    Thanks a lot.
    01-21-09 10:21 PM
LINK TO POST COPIED TO CLIPBOARD