1. magyarbll's Avatar
    I got my Curve a few weeks ago and the browser worked fine for awhile. Now when I try to access some websites I get the message "A problem occurred while trying to render this page." This happens, for example, when I try to access MSNBC.com. But Crackberry.com, for example, opens up with no problem. I've played with the browser configuration and general properties with no success.

    Any suggestions? Also, what are the best settings for the browser?

    Thanks.
    04-09-08 09:40 PM
  2. TornadoDivine's Avatar
    I had this a while back on my Pearl. After some searching around I finally found something that said to clear the cache and reset the browser settings to default.

    I'd been clearing the cache and battery pulling, but it was only until I'd reset the browser to default that cleared up the issue.
    04-10-08 04:12 AM
  3. Duvi's Avatar
    Welcome 2 CB!
    04-10-08 06:41 AM
  4. stnthmn's Avatar
    Here is a trick I learned after calling customer support. Take the battery out of the BB and reinsert it. It will then load for a few minutes clearing out what it needs to. Then try accessing the web again. The guy said that if I do the battery trick once every 2 weeks it will help the Blackberry from running slow.
    04-10-08 11:36 AM
  5. uncheels23's Avatar
    welcome to CB !
    04-10-08 11:41 AM
  6. magyarbll's Avatar
    I tried clearing the cache,restoring the browser settings to default and taking out the battery and then reinserting it. Unfortunately I still have the problem. For the time being when I want to access the sites that can't be rendered, I'll use Opera mini. Any other ideas?
    04-10-08 08:29 PM
  7. wabbit's Avatar
    change emulations in the bb browser?
    04-10-08 08:56 PM
LINK TO POST COPIED TO CLIPBOARD