05-18-09 05:49 AM
68 123
tools
  1. lordcon's Avatar
    Ive recently had an issue similar to a majority of users of the Bold where at one point in owning the device they were able to successfully use wifi and at a later date cannot.

    The problem im specifically talking about is where you can connect to a saved wireless network, but the wifi icon never turns "bold" or white and stays gray...which means you aren't utilizing your wireless network.

    Several people have suggested battery pulls, wiping the hand held, resending service books and reconfiguring your wireless router but as I have been reading, this doesn't seem to do the trick.

    I believe i have found the solution, and i came up with the answer from another forum that i cant honestly remember now because i was so deep into the internets frantically searching for the answer i didn't pay attention. Just for the record though im not taking credit. Anyway this is what i did, and it worked:

    Make sure Wi-Fi is turned off and navigate in your settings to: Options -> Advanced Options -> Host Routing Table and highlight the wi-fi[60] item. Hit the menu button and select "Register now"

    You should get a message saying that your device was successfully registered to the network, and for me the "ATT Navigator" icon reappeared on my home screen (not sure why as i had previously hidden it)

    Anyway, I turned Wifi back on, it connected to my saved network and the wifi icon immediately lit up bright white. Seemed to do the trick.


    see if this works for you...
    Last edited by lordcon; 12-18-08 at 05:35 PM.
    12-18-08 05:33 PM
  2. Chicklet's Avatar
    Thanx for the info. Will give it a try.
    12-18-08 05:42 PM
  3. Spawn12's Avatar
    I haven't had any probs with my wifi....soon as I connect to it, it goes bold ie white and stays white....perhaps its because I'm running an unbranded mdel ie sim free and also running the 190 os. Anyways hope it all works out for u guys having probs with wifim

    Posted from my CrackBerry at wapforums.crackberry.com
    12-18-08 05:58 PM
  4. jikdoc's Avatar
    thanks! worked for me, using rogers unlocked bold on att
    12-18-08 06:01 PM
  5. cobra302's Avatar
    i did this same thing, and it worked, but then i dropped the wifi again. now it goes off and on. this only happens at home though. at work its good to go. i think it may have to do with my router.
    12-18-08 06:51 PM
  6. mapimages's Avatar
    I did the same thing and didn't work. Shows me connected but with the white dash and grey icon. I give up.
    12-18-08 06:56 PM
  7. jd914's Avatar
    I believe i have found the solution, and i came up with the answer from another forum that i cant honestly remember now because i was so deep into the internets frantically searching for the answer i didn't pay attention. Just for the record though im not taking credit. Anyway this is what i did, and it worked:

    Make sure Wi-Fi is turned off and navigate in your settings to: Options -> Advanced Options -> Host Routing Table and highlight the wi-fi[60] item. Hit the menu button and select "Register now"
    That's exactly what I did last week and it worked like a charm.
    12-18-08 07:21 PM
  8. kak's Avatar
    I resent my service books and it kicked on immediately. It also made my AT&T Navigator icon come back.
    12-18-08 08:22 PM
  9. mapimages's Avatar
    I wiped my home wifi settings from the bold, reset my router/modem, then retyped my router settings in the bold, and now works like a charm.

    using a belkin n router
    12-18-08 08:25 PM
  10. CoJim's Avatar
    Thank you, thank you, thank you! This problem has been bothering me for weeks. I followed your tip and now it is working again.
    12-21-08 11:58 AM
  11. kallagany's Avatar
    darn! Didnt work for me. Ive had the problem since updating to .185 I want to upgrade OS further, but when I do so, I need to reset my BES with my IT dept. which is a pain. I'll get to it next week. Thanks anyway.
    12-21-08 12:23 PM
  12. mandony's Avatar
    A lot of times the problem is not with the phone but rather with the WIFI access point-router. In the case of a unsecured public WIFI the connection, having an acceptance button, may be available from a particular access point. Move over a few feet and you connect.

    I have used two methods to join the connections, sometimes one way works and the other way does not work:

    browser>bookmarks>wifi services>wifi hotspot login>login
    or
    set-up wifi>option>wifi hotspot login>login
    12-21-08 12:42 PM
  13. Exergy's Avatar
    Great job this problem has plagued the forums hopefully this works for everyone. We should sticky this or something

    Posted from my CrackBerry at wapforums.crackberry.com
    12-21-08 01:17 PM
  14. TheBlade's Avatar
    Thankyouthankyouthankyou!!!!!

    I've been struggling with this problem for a couple of weeks, and got here from a link on the page where I posted my question.
    01-23-09 08:43 PM
  15. mav4life's Avatar
    do you have to have a data plan for this?
    01-23-09 10:01 PM
  16. Dziadek's Avatar
    Hi,

    I have no "wi-fi[60] item" when I enter HRT in options. Any ideas???
    01-24-09 02:42 AM
  17. mav4life's Avatar
    same as above.

    any suggestions?
    01-24-09 05:36 PM
  18. msaririan's Avatar
    Tried this and didn't work. I get the usual error message: Failed to obtain an IP address.

    The only way I have found to make the wifi icon turn white is to turn off my Mobile Network, launch the browser and connect to the internet, then turn the network back on...

    Do most of you just leave your wifi on if you have a wireless set-up at home or work? Does that drain battery juice?

    I have been leaving mine off and turning on as needed, but I hate to have to turn off my network to make the darn thing light up.

    I'm on OS .261.

    Thanks for any advice.
    01-29-09 04:34 PM
  19. bt224's Avatar
    Tried this and didn't work. I get the usual error message: Failed to obtain an IP address.

    The only way I have found to make the wifi icon turn white is to turn off my Mobile Network, launch the browser and connect to the internet, then turn the network back on...

    Do most of you just leave your wifi on if you have a wireless set-up at home or work? Does that drain battery juice?

    I have been leaving mine off and turning on as needed, but I hate to have to turn off my network to make the darn thing light up.

    I'm on OS .261.

    Thanks for any advice.
    When I walk into the house, it automatically connects to my home network.
    01-29-09 04:37 PM
  20. msaririan's Avatar
    When I walk into the house, it automatically connects to my home network.
    That means you leave wi-fi on all the time. Right?
    01-29-09 04:39 PM
  21. bt224's Avatar
    Yep, no issues at all. I used to even leave BT on, but it tried to connect to everything in site, a real PITA. I guess my point is that none of it had a noticeable effect on battery life.
    01-29-09 04:47 PM
  22. msaririan's Avatar
    Well that's great. I'll leave mine on - but this still doesn't solve my problem.
    Last edited by msaririan; 01-29-09 at 05:35 PM.
    01-29-09 04:55 PM
  23. kasw3670's Avatar
    gonna give this a try shortly. thanks for the headz up poster.
    01-29-09 05:07 PM
  24. K B's Avatar
    When I walk into the house, it automatically connects to my home network.
    This is the same with me, and I leave it on all the time, and it does not drain the battery.
    01-29-09 05:22 PM
  25. msaririan's Avatar
    I'm wondering if this is OS issue. I don't remember having this problem with .167 ...
    01-29-09 05:37 PM
68 123
LINK TO POST COPIED TO CLIPBOARD
";