1. incognito74's Avatar
    FOR THOSE WHO WERE UNAWARE:

    Anyone who has a bluetooth headset that comes with the feature of NOISE CANCELLING TECHNOLOGY (Ex: Jawbone, Blueant, etc.) should disable a built in feature which is in your Blackberry device for better operation of your bluetooth headset.

    Once you have paired your bluetooth headset.
    Goto "Manage Connections" ---> select "Bluetooth Options"

    Note: Now your paired device should be highlighted

    Click the menu key (the key to the left of the track ball)

    Select "Device Properties"----> Scroll down to "Echo Control" and turn this feature OFF.

    Do a battery pull and your bluetooth headset should work much better, you will sound more crisp and clearer to the other party.

    Hope this helps my fellow Crackberry addicts.
    Last edited by incognito74; 08-29-08 at 10:49 AM.
    08-29-08 10:33 AM
  2. kfrey's Avatar
    good information! Thanks
    08-29-08 10:41 AM
  3. billpear's Avatar
    It actually made both my Jawbone and Jawbone II sound worse, I went back to the default "automatic" setting.
    08-29-08 07:18 PM
  4. incognito74's Avatar
    That's strange. I work for Sprint and I have tried many diff bluetooth headsets with my Curve and was having problems with others being able to hear me clearly. My manager, who is very knowledgeable with Blackberries told me about the "Echo Control" and said that he has adjusted many customers Berries when they come in complaining that their headsets are not working very well.
    Sorry that it didn't work for you. It made a huge difference for mine, and I have the Blueant Z9i paired with my Curve.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-30-08 06:18 AM
  5. DaddyFizzle's Avatar
    Thanks...I'm going to give it try...I've got the Blueant Z9i as well.
    09-23-08 05:30 PM
  6. roninR1's Avatar
    good information. perhaps this will enable my voice dialing to work a bit better. although the voice recognition software is the same as on my old V3 Razr where it worked brilliantly, it worked like crap on my Curve. hopefully this will clear things up
    10-04-08 06:32 PM
  7. Pinkbuddy's Avatar
    Thanks for the info. I will try it and see what happens.
    10-05-08 06:50 AM
  8. mengle's Avatar
    Thanks...I will try this out.

    I have also read posts that for the BlueAnt z9i, they recommend turning off the "Automatic Volume Control". Have you tried that as well? I have a Pearl 8130.

    I don't see that as an option to turn off under my bluetooth device like I can the "Echo Control". It may be there under phone options, but then it's off 100% of the time.

    Thanks again for any input you may have.
    10-23-08 04:51 PM
LINK TO POST COPIED TO CLIPBOARD
";