1. jr quinn's Avatar
    I have a 2007 Infinity M45 and had no problem syncing my blackberry 8830 WE. Here's the problem. When I get in my car in the morning or shut the car off for whatever reason, I have to go the the main menu, select Bluetooth and select connect each time. How do I get the blackberry to automatically recognize / discover the bluetooth in the car. I just switched from a Treo and the only thing that phone did right was sync automatically each time I got in the car. Can anyone help ?
    03-04-08 09:36 PM
  2. Buzz48317's Avatar
    Have you set the Blackberry as the default device on your car? Don't own an infinity, but on the Cadillac you have to set the device that you want to be the default device as the default. If not the car is looking for the first device that you paired it with.

    I would start with the manual from the car.
    03-05-08 11:24 AM
  3. Buzz48317's Avatar
    Have you set the Blackberry as the default device on your car? Don't own an infinity, but on the Cadillac you have to set the device that you want to be the default device as the default. If not the car is looking for the first device that you paired it with.

    I would start with the manual from the car.

    Looks like I spoke too soon again. Since the Bluetooth in the STS is sub-par at best I hadn't paired my new phone and the car yet. I decided to go out and pair them after reading about your problems and I found out two things. First the 8830 works ALOT better as a bluetooth device in the Cadillac than my old Razr did as my wife noticed a MARKED lowering of the echoey effect that she received on my old phone.

    Second...I found out that the phone will pair but not pair automatically. I feel that there is something that we are missing. A setting somewhere maybe? Can anyone help?
    03-06-08 11:28 AM
  4. dustinlloyd's Avatar
    I am having the same problem with my aftermarket bluetooth device I have to connect every time I start the car. My RZR never had that problem. Any help would be greatly appreciated.
    03-11-08 02:43 PM
  5. steamer#CB's Avatar
    I have Mobil-Ease and my Verizon 8830 will connect automatically after pairing then after a week or so it won't automatically connect but it will connect manually (sometimes after several attempts).
    I called Verizon several times and one person told me to take the battery out of the 8830 for about a minute. When I put the battery back in it automatically connected. Then after a couple weeks I have to go through the same routine.
    Verizon says it's a problem with my Bluetooth device. BS!
    03-13-08 02:38 PM
  6. Somday34's Avatar
    What's with BB automatic connection? I have the same problem with my 8310 and Chrysler 300 U-Connect system. I must manually connect each time I start the car. Like dustinlloyd I came from a RAZR that never had a problem. There's got to be a solution out there somewhere!
    06-03-08 06:54 AM
  7. mkorrubel's Avatar
    This piece of software helped me pair my curve with my new Volvo V70 bluetooth handsfree carkit. Now it connects automatically when I get in the car.

    http://www.blackberry.com/devicesoft...code=bluetooth

    How to pair your expensive car to your expensive phone | BlackBerry Cool

    I hope it works !!!
    06-03-08 07:22 AM
  8. Somday34's Avatar
    Thanks for the quick response. I'll give it a try later today and let you know.
    06-03-08 07:41 AM
  9. Marine39's Avatar
    Just a quick note for you guys if you're still having trouble... Try setting the paired device as "TRUSTED" under your BT settings. Also make sure in the BT settings that your BlackBerry is discoverable and that "Connect On Power Up" is set to "Yes". HTH!

    Semper Fi,

    ~Marine39
    06-03-08 02:13 PM
  10. Somday34's Avatar
    mkorrubel,

    I downloaded the fix but it didn't work. The pairing mode on my U-Connect system timed out before the process completed. Thanks anyway.
    06-04-08 09:24 AM
  11. Somday34's Avatar
    Marine39,

    I already had it set to "Trusted" and "Discoverable" but couldn't find an option for "Connect on Power Up". Just a note about the "Discoverable" setting. According to RIM this setting could present a security issue. They recommend this setting only during pairing set-up. Afterwards the setting should be "Non-Discoverable"
    06-04-08 09:27 AM
  12. mkorrubel's Avatar
    I am sorry it didn't work for you. I keep reading a lot about this subject and a lot of people having the same problem of dropped connectivity.

    It looks like that it is more or less a problem with U-connect. Go see your dealer and ask if there is a software update available.
    06-04-08 10:27 AM
  13. jeffh's Avatar
    Marine39,

    I already had it set to "Trusted" and "Discoverable" but couldn't find an option for "Connect on Power Up". Just a note about the "Discoverable" setting. According to RIM this setting could present a security issue. They recommend this setting only during pairing set-up. Afterwards the setting should be "Non-Discoverable"
    RIM is correct. You should only be discoverable while you are pairing. At all other times it should be non-discoverable. It is NOT needed for connecting once paired.
    06-04-08 10:38 AM
  14. axxman's Avatar
    I have a pioneer aftermarket bluetooth, it has the capability to have up to 5 handsets connected simultaniuously, this required an extra step where I had to "register" each phone after I paired them. Perhaps there is something similar on the factory system. good luck
    06-04-08 10:48 AM
  15. Marine39's Avatar
    Marine39,

    I already had it set to "Trusted" and "Discoverable" but couldn't find an option for "Connect on Power Up". Just a note about the "Discoverable" setting. According to RIM this setting could present a security issue. They recommend this setting only during pairing set-up. Afterwards the setting should be "Non-Discoverable"
    You are right, sorry I didn't clarify that! As for "Connect of Power Up", it should be directly below "Security Level" and above your "Device Address". Maybe it's different on an 8310?

    Semper Fi,

    ~Marine39
    06-04-08 12:43 PM
  16. jeffh's Avatar
    My 8830 has neither "Connect on Power Up" nor "Security Level" settings.
    Under Bluetooth Options I have:

    Device Name: Blackberry 8830WE
    Discoverable: No
    Allow Outgoing Calls: Always
    Address Book Transfer: All Entries
    LED Connection Indicator: On
    ---------------------
    Device Address: 00:1C:...
    ---------------------
    Services:
    Headset
    Handsfree
    Dial-Up Networking
    Audio Source
    A/V Remote Control Target
    06-04-08 12:53 PM
  17. Marine39's Avatar
    Hmm... maybe it's an OS 4.3+ thing then?
    06-04-08 12:57 PM
  18. Somday34's Avatar
    Must be. My 8310 Options are the same as JeffH.
    06-10-08 01:26 PM
  19. ILIFF's Avatar
    I am having trouble connecting my 8130 to my Pioneer head unit in my ford truck. It will connect as an audio player and I can listen to music. I had it connecting as a phone and it worked great for about 2-3 months and then all of a sudden it quit. If anybody can give me some suggestions, that would be awsome.
    08-14-08 10:25 AM
LINK TO POST COPIED TO CLIPBOARD