1. money69's Avatar
    I have a 8230 and I have a question regarding the LED. Its a basic question so it might be stupid but here it goes.

    When I wake up in the morning I notice that the light is not blinking even though I might have messages or emails or both. So, my question is if there is a setting that basically tells it to blink for only so long after receiving a message or is there a way to make it blink until its opened. I would like to make sure it blinks until its opened? Anyone notice this also?

    Thanks
    09-29-08 04:57 PM
  2. wandiweah's Avatar
    yeah, the light does stop blinking after so long, but i'm not sure if you can change it so that it keeps blinking until the message or whatever is opened
    09-29-08 05:00 PM
  3. NetNurse's Avatar
    Go to options>screen/keyboard and scroll down to LED coverage indicator. If it's not set to the "on" setting change it so that it reflects being on.

    I have my Curve set up like that and it keeps blinking until I read the first new e-mail or text. Once you open the first one it will go back to blinking green light meaning you are actively connected to your network.

    Not sure if there is any other solution. This is what works for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-08 05:09 PM
  4. coolbrett007's Avatar
    I'm assuming that by 8230, you mean 8320

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-08 05:13 PM
  5. gthatsme's Avatar
    The blinking light times out after 15 minutes, and there is no setting to change it. There is a program I think called BB alerts that you can set to have it continue blinking. Hope this helps.........
    09-29-08 09:20 PM
  6. kvaughan's Avatar
    The blinking light times out after 15 minutes, and there is no setting to change it. There is a program I think called BB alerts that you can set to have it continue blinking. Hope this helps.........
    This is true. BB Alerts can also customize your LED color based on the type of event instead of red for everything. Well worth the price.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-29-08 09:44 PM
  7. jeffh's Avatar
    Go to options>screen/keyboard and scroll down to LED coverage indicator. If it's not set to the "on" setting change it so that it reflects being on.

    I have my Curve set up like that and it keeps blinking until I read the first new e-mail or text. Once you open the first one it will go back to blinking green light meaning you are actively connected to your network.

    Not sure if there is any other solution. This is what works for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    We need to check out NetNurse's suggestion. Most of us disable that green LED. I just enabled mine so I can test the suggestion. If we can reproduce the effect, it's a good catch. I never heard it before.
    09-29-08 09:48 PM
LINK TO POST COPIED TO CLIPBOARD