1. Mixed_Mami22's Avatar
    It wont let me send my sms txt messages cuz it says my radio is off. how do i get it turned bak on?
    05-09-09 12:50 PM
  2. Username00089's Avatar
    Go to "Manage Connections" on your home menu, and turn on the wireless network.
    05-09-09 12:51 PM
  3. Mixed_Mami22's Avatar
    Hey thanks.
    05-09-09 01:43 PM
  4. MrJAM15's Avatar
    @ Forever29:
    I had the same problem, thanks for the help
    05-15-09 04:22 PM
LINK TO POST COPIED TO CLIPBOARD