1. musiclover408's Avatar
    I have my Curve set up to be used a modem for my windows vista laptop. Everything works great the first time I turn everything on and log in to BB desktop manager, and then connect using the phone as a modem. The problem is that whenever I disconnect the phone and try to re-connect at a later time it will not connect!! The ONLY way I have been able to get it to reconnect is to reboot the phone by taking the battery out and we all know how much of a pain that is and how long it takes the phone to frickin' reboot that way! So, does anyone know how to fix this from happening?

    Please help!!

    Thanks in advance!
    ~Duane~
    03-26-08 08:31 PM
  2. Bla1ze's Avatar
    Have you disabled the "power conservation" for the USB ports in Vista....if Vista detects that your USB port is either not in use/not using alot of power, it will reduce the power going to it, thus shutting off your USB...the motion of pulling out your battery and so forth "wakes up" the USB port...

    1. Click on the Start button and then click on Control Panel.
    2. In the Control Panel window click on “System and Maintenance”.
    3. In the System and Maintenance window click on “Power Options”.
    then make sure anything that says USB is NOT set to conserve power.
    03-26-08 09:34 PM
  3. jcj1's Avatar
    is desktop software still connected??
    03-26-08 10:30 PM
  4. musiclover408's Avatar
    Have you disabled the "power conservation" for the USB ports in Vista....if Vista detects that your USB port is either not in use/not using alot of power, it will reduce the power going to it, thus shutting off your USB...the motion of pulling out your battery and so forth "wakes up" the USB port...

    1. Click on the Start button and then click on Control Panel.
    2. In the Control Panel window click on System and Maintenance.
    3. In the System and Maintenance window click on Power Options.
    then make sure anything that says USB s NOT set to conserve power.
    I checked my settings and they were set to disabled so that isn't the problem... but thanks for the suggestion
    03-26-08 11:40 PM
  5. musiclover408's Avatar
    is desktop software still connected??
    Yep. as soon as I plug the phone back in the desktop software kicks in and re-syncs.
    03-26-08 11:43 PM
  6. Srgraham1's Avatar
    go to "connect to" in the start menu then disconect from there before unplugging the usb. I had the same problem before I started using this procedure.
    04-13-08 12:50 PM
LINK TO POST COPIED TO CLIPBOARD