1. xxcrazyinnocence's Avatar
    My Bold got stolen and I'm trying to set up my new one. I have an att.blackberry.net email address but for some reason it won't let me set it up on my new phone.
    05-15-09 11:58 PM
  2. savioAMG's Avatar
    Go to att.blackberry.com, log in, and you should be prompted if you want to use it on your new device. It'll automatically detect your new phone's PIN. It should be the first thing you see. If it is, be sure to click yes. If not, go to Switch Devices, and enter the required information about your new Bold.
    05-15-09 11:59 PM
  3. xxcrazyinnocence's Avatar
    I did that and it didn't work. It keeps saying that it doesn't recognize the email.
    And I turned my phone off and back on and now the icons for my other email addresses have disappeared. They are still registered though.
    05-16-09 12:36 AM
  4. savioAMG's Avatar
    Where does it not recognize your email? Are you talking about the Username part when logging on? If so, that's not your email address. That's the username you made when you signed up for your BIS plan and made the @att.blackberry.net email address.
    05-16-09 12:40 AM
  5. xxcrazyinnocence's Avatar
    No I'm logged in. "It says We were unable to configure ashleypowell07@att.blackberry.net. Choose one of the following options and select Next." and asks me to reenter my email.
    05-16-09 01:05 AM
  6. coachcurtisbusse's Avatar
    You have to have at&t relaese the pin that's asst. With your old Bold.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-16-09 01:56 AM
  7. bx2md's Avatar
    yup it sucks but coach is right once you have a email with your provider it is locked to that pin
    05-16-09 08:11 AM
LINK TO POST COPIED TO CLIPBOARD