1. Darkstar2010's Avatar
    I downloaded the latest version of Desktop Manager from Blackberry and I tried to install it but it said I need Service Pack 3 for Windows XP for it to work on my computer. I want to keep using Service Pack 2 for XP.. so can someone let me know which is the latest version of Desktop Manager that works with Service Pack 2 for XP... and where can I download it from?

    thank you for any help!!!!
    09-09-11 02:35 AM
  2. dictoresno's Avatar
    may i ask whats wrong with SP3?
    09-09-11 03:44 AM
  3. Darkstar2010's Avatar
    My computer has a lot of problems right now and Im not really up for installing SP3 at the moment just so I can use 1 new program.

    Do you know what the latest version of Desktop Manager is to work with XP SP2 and where I can download it from?
    09-09-11 03:52 AM
  4. dictoresno's Avatar
    im not sure to be honest. ive had SP3 installed since it came out. i now use Win7 and the newest leaked DM.
    09-09-11 03:59 AM
  5. blackberry-unlocking710's Avatar
    Windows service pack 3 is what you need to install, just do this update because the SP2 is too old for many things, including security... it will be a smart thing to do instead of using outdated software.
    09-09-11 05:29 AM
LINK TO POST COPIED TO CLIPBOARD