1. vpwdoc's Avatar
    I need some help! Under my "Messages" folder, it won't seem to list the text messages that I recieve. To do that, I have to go to the menu under "folders" and check the box that says "SMS inbox." How can I set my device to automatically display/file all my incoming and outgoing text messages?

    Also, how do I change the associated ringtone that will ring when a new text reaches me??? Apparently mine is set on default, and I'd like to use a more personalized one.

    THANKS!!!!
    12-08-07 05:43 PM
  2. Onjuju's Avatar
    Txt messages are usually stored in a different folder than other messages. You might have tht folder hidden. On your home front click the option button and go to show all. Take a look!

    To change the tone for messages you go to profiles, down to advanced and edit the sound for which ever profile you want. Scroll down and sms text option should be near the bottom.

    Hope this helped.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-07 07:01 PM
  3. Onjuju's Avatar
    Oops! I read your question wrong. Go to the message folder and click the option button. Scroll down the the options choice. At the bottom there should be a Sms and Email choice. Change it to Combined. Enjoy.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-07 07:04 PM
  4. vpwdoc's Avatar
    THANKS! Both solutions worked like a charm!!!
    12-09-07 07:32 AM
LINK TO POST COPIED TO CLIPBOARD