1. bstew111's Avatar
    I have a new BB 8100 and am having problems Bluetooth pairing to a 2007 Infiniti G35 w/ navigation. I've removed device pairing from both phone and car twice...problem not solved. The car will initially pair w/ the BB, but then randomly lose the connection, or not recognize the phone ("no phone available"). I've checked another BB 8100 in this car...same problem exactly; I've checked a Motorola Razor in this car...Bluetooth works fine.
    05-25-07 07:59 PM
  2. anon(153966)'s Avatar
    I wonder what version of software that comes with the car? Maybe the software / firmware on one of them (the car or the device) needs to be updated...

    Also, on the Razr, if it's an old one, maybe it's running Bluetooth 1.1 (or something like that) where it's compatible, and maybe the 8100 is running a new version of Bluetooth, thus causing issues...

    Check the cars website for a possible firmware update / fix...
    05-25-07 08:10 PM
  3. bstew111's Avatar
    Update...Infiniti was baffled that the BB 8100 wouldn't pair with the G35, but it wouldn't...at least not consistently. I was still within the 30 days AT&T allows for returns. Took the phone back to the retail store last Friday (6/1) and swapped out the 8100 for my new Curve. The Bluetooth now works great in the car...EVERYTIME! By the way, the Curve is my 3rd BB in 5 years and the best one I've owned. Feels great in your hand, awesome screen, full keyboard, fits in my shirt pocket, phone clarity is perfect...no complaints! I'm a way happy BB dude...again!
    06-06-07 08:19 PM
  4. joebflsk's Avatar
    I have twice had to replace my 7250 because it pairs ofr a period of time with my infiniti M35, then stops and will no longer connect. Any solutions come to mind - replacement is a nuisnce. Is this a systemic problem with the 7250 maybe?
    07-16-07 02:56 PM
LINK TO POST COPIED TO CLIPBOARD