1. dknyberry's Avatar
    Not sure why, but I can't seem to log into Beejive today. Is Beejive down, or is it working for other folks here?
    12-29-08 09:43 AM
  2. BerrySouthernGirl's Avatar
    Not working for me either. I've been trying for a couple of hours. I keep getting a 503 error that says service unavailable.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-08 09:44 AM
  3. dknyberry's Avatar
    Not working for me either. I've been trying for a couple of hours. I keep getting a 503 error that says service unavailable.

    Posted from my CrackBerry at wapforums.crackberry.com
    That's exactly what I'm getting. Oh well...guess it's not only me.
    12-29-08 09:49 AM
  4. ShortStop51001's Avatar
    I tried it myself as well, and i am also getting the 503 error.

    I wonder whats up? I dont rely on beejive that much but i want it to work when i do need it lol.
    12-29-08 09:52 AM
  5. tennislvr8's Avatar
    did yall try it recently, I was gettin that too but now it is working.
    12-29-08 09:54 AM
  6. ShortStop51001's Avatar
    did yall try it recently, I was gettin that too but now it is working.
    i just tried it when i posted. I tried again now, it works. weird. I dont use beejive very much anyways so i prob wouldnt have noticed.
    12-29-08 10:00 AM
  7. dknyberry's Avatar
    did yall try it recently, I was gettin that too but now it is working.
    Yep, it's working again. Whew.
    12-29-08 10:02 AM
LINK TO POST COPIED TO CLIPBOARD