1. exelant's Avatar
    One problem after setting up T-Mo UMA calling, when I to go to Crackberry using Edge with the curve while away from my home wifi, I go to the old crackberry format!? Larger fonts, posts all run together. When I got home and switch back to my WiFi, my Curve logs right on to the new wap version. Any ideas?
    Last edited by exelant; 07-16-08 at 10:18 PM.
    07-16-08 07:41 AM
  2. bmcclure937's Avatar
    I addressed this question in my WiFi Guide And I answered you question there as well...

    But, for kicks... here is directly from the guide :

    Next, we will fine tune some other connection properties. Navigate to Home / Manage Connections /
    Mobile Network Options. Under 'Connection Preference' make sure you have 'WiFi preferred' selected.

    This dictates what connection your device will choose, depending on availability. For example, if the
    WiFi is turned on and you enter one of your WiFi hotspots (which you added in Step 1) then your device
    will automatically connect and use that connection as the default connection (making UMA calls).
    (Please note, this does not automatically switch your browser configuration to connect between EDGE/WiFi. The WiFi preferred only affects the voice portion of your device. You will need to manually change from WiFi browser to 'Internet' browser)
    You simply need to change your browser back to 'Internet Browser' because it is attempting to use the WiFi browser!
    07-16-08 07:51 AM
  3. exelant's Avatar
    That's it. Maybe leave this thread so people don't make the same mistake I did by not reading/remembering all of the instructions, lol.
    07-16-08 08:17 AM
LINK TO POST COPIED TO CLIPBOARD
";