02-05-09 10:00 PM
67 123
tools
  1. elvin1983's Avatar
    I just checked my g-mail inbox on my pc, and noticed that I've got 3 e-mails that didn't pop up onto my phone!?! I send a test message to my phone from my work e-mail (not associated with my bb) and it doesn't show up on my phone! I even send a test message from my phone to my work e-mail, and on my phone it shows a check mark saying it's sent, but it's not in my g-mail sent messages, and it never showed up in my inbox at work. Anyone else having problems? is the service down?
    02-02-09 02:29 PM
  2. UKCatsHoopsFan's Avatar
    That's what we are hearing. In the Bold forum at&t, verizon, rogers....seems intermitent and according to RIM is due to their upgrading of servers.
    02-02-09 02:32 PM
  3. elvin1983's Avatar
    Ok, so I'm not sitting here loosing my mind for nothing! I looked in my carrier's section (us cellular) and the only post is from forever ago about spotty service. This is why I love this site, I can get the information I need. Where do you go to get the information from RIM??
    02-02-09 02:37 PM
  4. clairegrrl's Avatar
    Im looking at the time of your post, and Im not having any probs with my email at all. Wonder if it's carrier specific.

    claire
    02-02-09 02:40 PM
  5. alan8385's Avatar
    no problems with gmail here. just sent a test message and it came right through
    02-02-09 02:41 PM
  6. smhism's Avatar
    No email through gmail or hotmail for me either, but i've been sending through vzw.blackberry.net all day.
    02-02-09 02:43 PM
  7. elvin1983's Avatar
    I'm in the Bold forum, sounds like it's an RIM issue, some kind of maintainence... wish they could give us a heads up when they're going to do this!
    02-02-09 02:47 PM
  8. jaybag's Avatar
    I'm in the Bold forum, sounds like it's an RIM issue, some kind of maintainence... wish they could give us a heads up when they're going to do this!
    True dat! It's 1:18 p.m. PST, I'm on AT&T, I haven't gotten e-mail on my Bold for hours. Plus I've been having tethering problems all day - I'll log on, the service will stay up for 5 minutes or so, then die, then I have to unhook my BB and install it again for it to work (of course I've had a ton of problems with tethering and am starting to think it's not worth it).
    02-02-09 03:19 PM
  9. ZEN372's Avatar
    Tried to log on to BIS site. wouldn't work . Called they said it was a RIM issue that they were working on. Still not up.
    02-02-09 03:23 PM
  10. bogie3436's Avatar
    My email has been working all day. I just tested and it's fine. I'm on Verizon
    02-02-09 03:24 PM
  11. elvin1983's Avatar
    I just called USCC customer service and they were unaware of any outage. They gave me the number for BB customer service, and when I listened to the automated recording that said "we do not know of any service outages". it'd be nice to get some technical support without having to pay!! USCC did say that they don't show my pin number being associated with any account.
    02-02-09 03:26 PM
  12. Jito007's Avatar
    mine is not working as well. I was wondering why I have not been receiving emails. It's good to know its not my device.
    +1 on RIM giving us a heads up.
    02-02-09 03:28 PM
  13. weathering_the_storm's Avatar
    My email is working fine. Haven't had a problem all day.
    02-02-09 03:30 PM
  14. packedby776's Avatar
    I am having the same issues----have not received any e-mails since 11:39AM EST. Just called Verizon and they confirmed that this is a problem with RIM/Blackberry's servers and that it is not affecting all customers, but definitely some. Hopefully they will resolve it soon.
    02-02-09 03:32 PM
  15. elvin1983's Avatar
    It's comfortaing to know that it's not just me having this problem. We'll all come to a resolution together!
    02-02-09 03:33 PM
  16. Username00089's Avatar
    I've had a few small problems since Saturday. Mostly on BBM. Issues of messages not sending, or being received. Or receiving messages pretty late. It was much more of a problem on Saturday. And this in my house where coverage is excellent. Not really any problems today though.
    02-02-09 03:38 PM
  17. LiL JrZ GrL's Avatar
    Wow, here I was flipping out, trying to remember my password to resend my service books!
    Thank goodness for you guys!
    02-02-09 03:38 PM
  18. EnergyPlus's Avatar
    mine is not working as well. I was wondering why I have not been receiving emails. It's good to know its not my device.
    +1 on RIM giving us a heads up.
    Ok, you guys are great. As I was awaiting a response here, I was on hold with VZW. No sooner did my call come up in the queue, I began seeing responses here.

    The VZW tech rep confirmed that the RIM servers are "having issues" and that there is NO estimated time of repair at this moment. I live in Nevada and I'm on Verizon.

    Meanwhile, is there a RIM link to determine server status so one can check without having to call VZW or put up a post here?

    Thanks, all!
    02-02-09 03:42 PM
  19. ErikAtTheW's Avatar
    I should have come here first. I just spent an hour on the phone with Nextel. The first guy was a moron, told me to pull the battery, he said that's how you fix the text message problem!! UGH! He was no help so he sent me to Nextel BB support. That guy tried some stuff, he seemed like he knew what he was talking about, and then ended up telling me it was a BB issue.
    02-02-09 03:44 PM
  20. Crucial_Xtreme's Avatar
    I know RIM has opened a TT with AT&T. I'm not sure about any other carriers. I know theres been some problems in the Texas area. But RIM "should" have it back up fairly soon.
    02-02-09 03:45 PM
  21. SevereDeceit's Avatar
    I am on Verizon and was able to resend my service books through the BIS page, i got activations on all my accounts...
    02-02-09 03:50 PM
  22. LiL JrZ GrL's Avatar
    I'm in Jersey, I can send emails to my work address from the phone and get it (about 15 minutes later) but I can't get messages on my phone...but my bb messenger is working...strange
    02-02-09 03:54 PM
  23. gtc71's Avatar
    Customer service at AT&T told me that about 6% of BIS is down. I was told that it might be 2 - 3 hours, but no promises.
    02-02-09 03:56 PM
  24. plumber1's Avatar
    Wow I have been looking for my emails all afternoon wondering why I wasn't receiving them. I was pulling my hair out wondering if it was my phone or rim. Now i can pick up all the hair lying around me. Thanks Crackberry members for all the answers
    02-02-09 04:37 PM
  25. EPH1.3's Avatar
    On Verizon BIS in Texas. E-mail down for a few hours so far. No problem with web browsing. My other Berry on BES with Verizon is still getting e-mail fine. Hope the BIS server is back up soon!
    02-02-09 05:22 PM
67 123
LINK TO POST COPIED TO CLIPBOARD