1. BaltiShawn's Avatar
    My device is not recieving every email that my Microsoft Outlook account is receiving. Some of the emails go to the device, but when I compare the inboxes on my device and my computer, there are definately some miising on the device.

    I need to make sure that all of my emails go to both locations (device and comp)

    Can anyone help??

    Thanks,

    Shawn
    10-01-08 03:20 PM
  2. John Yester's Avatar
    Is outlook downloading the messages before they reach the device, do you have outlook setup to hold message on server for est amount of time.
    10-01-08 03:22 PM
  3. BaltiShawn's Avatar
    I am not sure what you mean by downloading them, if you mean are they going to the microsoft outlook account first, it would seem that the ones that the device is not recieving are going there first (as they are not goign to the device at all)

    I do not believe that the outlook account is setup to hold any emails for any set time.

    I hope this helps, I can't afford to be missing emails. I am a new BB user and I have cancelled smart devices in the past because in my line of work i need to be confident that everything is working properly

    thanks for your time and your help
    10-01-08 03:27 PM
  4. John Yester's Avatar
    Okay let's start off slow...


    Are you on BES or BIS service.
    10-01-08 03:33 PM
  5. BaltiShawn's Avatar
    oh man, I don't even know. sorry how can I determine this? I really want to make this BB work for me, but when I start feeling like I can't figure it out, I give up and send it back. I want it to work this time so any and all help is appreciated.
    10-01-08 03:37 PM
  6. John Yester's Avatar
    Since it sounds like your using Outlook to download your email to your desktop PC, Outlook is likely "deleting" mail from your email server when it downloads it to your PC. There is a setting in Outlook to "Leave Messages on Server".
    For MS Outlook 2003:
    Outlook > Tools > Email accounts > View or Change existing > next.
    Highlight the email account > Change > More Settings.
    Advanced Tab > Leave a Copy Messages on Server
    Check that box.
    • You will need to perform this edit for each Outlook email account you have.
    10-01-08 03:37 PM
  7. BaltiShawn's Avatar
    i will check that now
    10-01-08 03:38 PM
  8. BaltiShawn's Avatar
    done, it was setup i guess to delete it from the server, bc i had to check the box that said leave a copy on the server
    10-01-08 03:40 PM
  9. BaltiShawn's Avatar
    so should i just give it some time to see if it happens again?
    10-01-08 03:45 PM
  10. John Yester's Avatar
    Cools. should be good now. I have had that problem with one of my accounts, You have to make sure you have it setup for each address in outlook. If it pulls down the email, before BB gets it you will never see it. It happened to me before, but once I got it setup right it's worked okay. you can also have it set to remove them upon deletion, you may or may not want that.
    10-01-08 03:47 PM
  11. John Yester's Avatar
    Yes send your self a test email and see if you get it on both. or pm me your address and I will send you a few and see if it works from external address.

    Oh and I'm sorry Welcome to Crackberry.com
    10-01-08 03:47 PM
  12. BaltiShawn's Avatar
    remove them upon deletion? sounds like something I want. What would be ideal is for anything that I delete on my computer to also be automatically deleted from the device. Is this easy to do?
    10-01-08 03:48 PM
  13. John Yester's Avatar
    I won't delete it from the device, those features are more if you have enterprise server setup, which you don't have. The Blackberry pulls its email from the main mail server, not Outlook itself. Since they both pull from the same place, you can't set them to reconcile with each other unless you're on an enterprise server.
    10-01-08 03:52 PM
  14. John Yester's Avatar
    Open Outlook.
    From the Tools menu, select Account Settings. The Account Settings box appears.
    Your email account appears
    Click on your email account to highlight it, then click the Change button. The Internet Email Settings appear.
    Click the button More Settings... in the lower right-hand corner. The Internet Email Settings box appears.
    Click the Advanced tab.
    Under the Delivery section: Clear the check box Leave a copy of messages on the server if you do not need to save mail on the server. If you would like to leave messages on the server, please check the box Remove from server after, and click the arrows to specify the number of days or weeks emails should be saved. Never save email on the server for more than 7 days.
    Click OK, then click Next, and then click Finish. Click Close to return to the email program.




    The Bold Part is what you want.
    10-01-08 03:54 PM
  15. BaltiShawn's Avatar
    yea thats what i did. I just got another email into my computer. I didn't, however, receive it on the device. Is there a way to increase the intervals at which the device checks the server for new emails? you have been most helpful!
    10-01-08 03:57 PM
  16. John Yester's Avatar
    BIS Email. depending on your email host only will poll every 15 min. some ISP email is faster......


    Or are you using a work email address, or your blackberry email address?
    10-01-08 04:00 PM
  17. John Yester's Avatar
    Also I have Verizon as a personal account from my ISP and I will always get email on my computer faster then my BB. it's the way the POP3 service is setup to poll the email. But your Blackberry email address which in only used on your BB will come thru very very fast.....


    Also check out these sections it will help I am sure.


    http://crackberry.com/blackberry-101...ats-difference

    http://crackberry.com/blackbery-101-...s-email-basics

    http://crackberry.com/crack-team/cra...blackberry-101

    The last one will take you thru a crash course on Blackberry and it features and such.
    10-01-08 04:02 PM
  18. BaltiShawn's Avatar
    I am using a work email account

    I put my email address and password into the devices and an envelope icon appeared with my email address under it

    I never configured any BB account or anything
    10-01-08 04:04 PM
  19. BaltiShawn's Avatar
    just got that email that i was talking about.

    it took sometime, whereas my colleagues get theirs immediately, but it is a start.

    I am gonna go for the day, but I will be back around and will check back into this thread to let you know how it is going

    thanks again
    10-01-08 04:06 PM
  20. John Yester's Avatar
    just got that email that i was talking about.

    it took sometime, whereas my colleagues get theirs immediately, but it is a start.

    I am gonna go for the day, but I will be back around and will check back into this thread to let you know how it is going

    thanks again
    Any Luck Bro?
    10-02-08 09:11 AM
LINK TO POST COPIED TO CLIPBOARD