1. Marc Briscoe's Avatar
    Hi, anybody know why my 8320/curve will not send or receive Emails over wifi? As soon as the GPRS starts (ie wifi is swtiched off or move out of range) everything works as normal! Its the same for yahoo messenger, the only thing I can do over wifi is browse the net and send/receive texts.

    Please help!

    PS I'm in the UK on Orange. Orange haven't got a clue, it would appear that you have to be 'lucky' to speak to anyone with a technical mind there, otherwise its down to an operator reading instructions on a computer.
    05-26-08 03:39 AM
  2. Hazysky's Avatar
    Hi & welcome to CB!

    To receive emails etc over wifi your signal needs to show UMA.

    A lot of third party applications will not work over wifi.
    Last edited by Hazysky; 05-26-08 at 04:06 AM.
    05-26-08 04:04 AM
  3. Marc Briscoe's Avatar
    Hi Hazysky!

    I spent all day yesterday searching the forums to no avail, my phone does show UMA (upper case) and I'm at the point where I have no clue what to do. Everything looks to be working fine apart from it being unable to send/recieve the data over wifi.
    05-26-08 04:09 AM
  4. Hazysky's Avatar
    BIS over UMA is a bit erratic at best on Orange I have heard. It is fairly new to the UK.

    What you really need is for other Orange users to come online and assist you. Have a look at this thread,

    http://forums.crackberry.com/f52/832...ifi-uma-23992/

    Good luck with it

    Hope you have Oranges's new 250mb Blackberry Internet Service plan.
    Last edited by Hazysky; 05-26-08 at 05:22 AM.
    05-26-08 05:16 AM
  5. Marc Briscoe's Avatar
    Cheers for that, I'll see what other suggestions are added.
    05-26-08 10:58 AM
LINK TO POST COPIED TO CLIPBOARD
";