1. obanaga's Avatar
    hi all. i have att's bb 8820. when wifi is active, does the icon next to the wifi status circle turn green? i used the wifi browser before and was able to browse (or so i thought using my home network), but the status circle was yellow. does that mean i was using edge, and not the wifi?

    also, i have since blocked data services from att because i didn't want to incurr any data charges and ensure i would only be using wifi. (and i don't want to pay 30 dollars for an unlimited data service i will rarely use. i just wanted to use my home wifi) it also says gsm instead of edge. and it resulted that the wifi browser does not work.

    any experienced information on what is happening would be greatly appreciated. thank you!
    02-28-08 11:07 PM
  2. user0011's Avatar
    Yes, a yellow circle indicates a failed connection to your network of choice. If you were able to use it before, I'd try power-cycling the wifi.
    If you're showing GSM instead of EDGE, you have successfully turned off your cell tower data connection.
    My 8820 seems to put the wifi into a 'sleep' mode when I don't use it for a while; then I'll boot up my browser or something and it'll go live again. I can't tell you how to connect to your router, but work at it until you get that circle to go green. Then change your browser option ti wifi, and change your mobile network settings to wi-fi preferred.

    Good luck!

    Eric

    Posted from my CrackBerry at wapforums.crackberry.com
    02-29-08 12:35 AM
  3. obanaga's Avatar
    thanks eakeller
    02-29-08 01:19 AM
  4. patrick.waugh's Avatar
    I have setup a WiFi Netgear router on my home network, and I can see "AT&T - NETGEAR-2.4-G" on my BB, but I still see EDGE at the top, and there is no option to allow me to set WiFi as prefered.

    I have the $30 BIS service, but not the $60 WiFi monthly. But, I'd like to connect via WiFi at home, not so much to avoid charges, but rather to allow me to communicate with my PC without having to use my Bluetooth.

    Can I do this? How? I have Dual-Bank-N, but it doesn't seem to have that on the phone.

    Patrick
    02-29-08 09:20 AM
  5. patrick.waugh's Avatar
    I was able to finally connect with WiFi, but I had to switch the default browser to WiFi, and then "Login" by pushing that option on the WiFi browser.

    However, after using it a bit, it switched back over to EDGE for some reason. Do I have to "login" each time I want to use it?

    I was sort of hoping that it would just be "on" whenever I was home.

    Patrick
    02-29-08 09:52 AM
  6. patrick.waugh's Avatar
    Yeah! Finally working!

    I went to get the weather and it "knew" to use the faster WiFi connection without it being set in the preference setting that is no longer there.

    No if only there was a way to do file tranfers, and get a Desktop tool that would use WiFi if available instead of the cord.

    Patrick
    02-29-08 12:15 PM
  7. obanaga's Avatar
    patrick...when you set up wifi was that wifi status circle always green? when i connected to the wifi browser, i wasn't sure if i was on edge or wifi...and my wifi status was yellow.
    02-29-08 01:25 PM
  8. patrick.waugh's Avatar
    Yes, it will go green once you have a connection, just like the others.

    You will also see a WiFi icon to the left of EDGE on the main screen, as well as the SSID below AT&T.
    02-29-08 01:59 PM
  9. sabresrule30's Avatar
    I use the "browser" exclusively now even though OM is much better, but sadly it doesn't use WiFi. I have never been able to get the WiFi icon to go green or select it under the preferences section. Right now all I have at the top of this browser is the WiFi icon. I read in another thread that the bb will use WiFi first when available and edge when its not.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-13-08 08:03 PM
  10. patrick.waugh's Avatar
    Weird how OM won't connect via wi-fi.

    I like Opera, but hate the way OM implemented data entry. I hate having to click into a field to edit it when I should just be able to type in it.
    03-14-08 02:59 AM
  11. stlgasman's Avatar
    I am working with an ATT pearl 8120 and have had numerous problems getting wifi working. I have two phones. On one on the desktop, the Wifi in the upper right is grey and on the other phone blue. In the manage connections, the wifi indicator is yellow. Yet, wifi seems to work if I am careful about how I use the browser. If I go out on the web, I need to go through the blackberry bookmarks folder. When I save a bookmark, I need to make sure that the browser for the bookmark is Hotspot Browser. I know it works because if I remove the sim, it works - however the wifi icon stays yellow and doesn't turn green.
    03-30-08 04:52 PM
  12. sbegone's Avatar
    How did you switch the "default browser" to wifi? By default, do you mean the hotspot browser? Thanks.

    P.S. My 8120 came with an almost totally useless 40 micro-page user guide - is there a real manual out there?
    04-05-08 09:17 PM
  13. -sandman-'s Avatar
    How did you switch the "default browser" to wifi? By default, do you mean the hotspot browser? Thanks.

    P.S. My 8120 came with an almost totally useless 40 micro-page user guide - is there a real manual out there?
    OPTIONS>ADVANCED>BROWSER
    04-06-08 12:02 PM
  14. sbegone's Avatar
    On my AT&T 8120, when I select options | advanced | browser, the two items are:

    1. Default Browser Configuation (choices: Media Net, Hotspot Browser)

    2. Default WAP Browser Configuation (choices: many Shop ABC, Shop DEF, Shop ..., Music Apps, Community, Media Net)

    my options are set to 1. Hotspot Browser, and 2. Shop Applications (I figure option 2 doesn't matter anyway)

    Any further ideas?
    04-06-08 12:16 PM
  15. speedvision7's Avatar
    Hey all. I'm also using the ATT 8120. No data pakage. (I have data turned off). Trying to use wifi and haven't gotten it to work yet. I tried what stlgasman was talking about, but that doesn't seem to work for me. I always just get the message "Unable to connect to the Internet, please try again later." Using hotspot browser, the phone is connected (have IP), but wifi symbol is grey and has the "yellow dot" under connections. WTF?
    04-06-08 01:03 PM
  16. -sandman-'s Avatar
    Ughh....thats weird. I have an unlocked 8320 on At&t.

    I had the data service books sent to my phone once to try it out...it messed up all of my settings and wouldnt let me use JiveTalk over WiFi...

    In other words, I think ATT does something so you cannot fully enjoy using WiFi, almost so you are more inclined to purchase their data plans.....i had to completely reset my phone.

    Check your connection settings WiFi should be turned on...
    04-06-08 02:24 PM
  17. sbegone's Avatar
    speedvision, my situation is identical to yours down to the last detail. if one of us figures it out before the other, in addition to posting please PM. thank you.
    04-06-08 05:07 PM
  18. hmmmmm's Avatar
    According to the manual the icon will be grey unless you have a blackberry plan and connection.

    Also, I was told by AT&T support that you need to have Data Services turned on under Mobile Network Options to use WiFi. I don't like it, but it worked for me.
    04-09-08 10:47 PM
  19. -sandman-'s Avatar
    Sounds fishy to me...

    At&t settings mess with the phone..almost so you cannot enjoy WiFi without a data plan...


    eR
    04-20-08 11:21 PM
  20. Reed McLay's Avatar
    It is almost like they don't want you using Wifi and demanding Unlicenced Mobile Access.

    I experienced a problem with a Europian vendors OS, a minor version upgrade on my installed system. It would not connect to my Wif, not even with manual setting and all security turned off.

    Restored my T-Mobile installed system and all is good again.
    04-21-08 12:26 PM
  21. mbo108's Avatar
    At&t settings mess with the phone..almost so you cannot enjoy WiFi without a data plan...
    eR
    I had a CSR go so far as to tell me I couldn't use WiFi without a data plan...and then I figured it out...so eff him.

    Once I changed my browser to that "hotspot" version it worked fine and was pretty fast too. score!
    05-15-08 07:08 AM
LINK TO POST COPIED TO CLIPBOARD