Page 1 of 2 12 LastLast
Results 1 to 25 of 40
  1. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #1  

    Default anyone have wifi working on 8530 or 9550 with WEP or WPA?

    I tried WEP and WPA encryption on the router. The storm2 and curve 2 both would say connected, and display the SSID under manage connections, but there was no green check on the right like how verizon wireless network shows. I then decided to take off encryption on the router. The second i did that, and did a search again on the curve 2, wifi lit up and connected right away, and i received a green check on the right of manage connections. Then i put back WEP and also tried WPA, and it connected, but no green check and could not get to a web page. are we saying now, in my example that the BB storm and curve 2 cannot support encryption? Are you guys that say its working, do you have no encryption on your router? wifi is not that important to me, its not important enough to have no encryption on my router but it makes no sense that it would work right away as soon as shut off the router wireless encryption, and then the wifi signal went away after i turned encryption back on. and yes before someone asks, of course i deleted the profile and did anotehr search once i put encryption back on and put in the wep key and wpa key also. I can even do a ping and dns lookup to yahoo and to my other internal IP addresses, but a browser page wont load. then when i delete the profile and search again after i put encryption to NONE, wifi pops right back up again....whats goin on? do any of you have it working WITH encryption? maybe we can figure out a pattern here and triangulate the issue.
  2. bigred76's Avatar
    CrackBerry User

    Posts
    18 Posts
    #2  

    Default

    My Storm2 (9550) is working perfectly with my router set to WPA-PSK and is MAC filtered too. Give it a couple minutes and see if it's just being slow with exchanging the passwords and information back and forth it needs to do to authenticate the connection.
  3. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #3  

    Default

    Ok ill try to give it some time. As soon as I turn off encryption I connect right away. But then when I put wpa back on it stays with a gray icon. I can even ping the router from the Device and do dns lookup but no internet connection. Sux

    Posted from my CrackBerry at wapforums.crackberry.com
  4. jnepsa's Avatar
    CrackBerry Abuser

    Posts
    493 Posts
    PIN
    ned up and ready to go
    #4  

    Default

    I have this trouble too.. Ihave not found a fix yet.. except turning off the protections so I will be watching I know one thing I have had trouble with is it teling me the IP addresses were not right.. i never put in an IP
    Stupid is NOT a disease
  5. jnepsa's Avatar
    CrackBerry Abuser

    Posts
    493 Posts
    PIN
    ned up and ready to go
    #5  

    Default

    WiFi on S2 Question

    you may want to take a look at this thread and see if it would work for you, i am going to try it to I jsut keep forgetting lol
    Stupid is NOT a disease
  6. CB-BBuser's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #6  

    Default

    Sounds like your settings are just not matching with eachother. Either mis-typed key or encryption setting. Also, when you supposedly are connected to the router with your wifi, log into your router and see if you can see your device listed under the network options to determine if the router is assigning your phone an IP.
  7. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #7  

    Default

    all good ideas. I will check that link right after i type this post. THe device is getting an ip of 192.168.1.4 and I can see it in the router status page. I cannot ping the device from the router when using WEP or WPA encryption. However the device can ping my router 192.168.1.1 and it can do a DNS lookup of yahoo.com. If i wasnt putting in the right credentials, i dont think i'd be getting an IP address on the device, and i'm pretty sure i wouldnt be able to ping yahoo.com and dns lookup to yahoo.com - as soon as i turn off encryption though, i'm on instantly and i can ping the device from the router, or any other laptop on the network. I dont think it is a mistyped key bc if it was, i wouldnt get a connection to the router and i woudnt get an IP address. The router states that its connected. The only thing i can think of as of now, is have no encryption on the router, and just do mac address filtering so that no other devices OTHER than the ones i specify can connect to my account. That is just as secure as WPA, or WEP unless someone takes the time to do a mac close which i doubt. The point is that its annoying that i have to go through this, when clearly the device is connecting with WPA or WEP, but i cant get an internet connection after that.
  8. SergeantBerry's Avatar
    CrackBerry User

    Posts
    78 Posts
    PIN
    ny Winkle (look it up)
    #8  

    Default

    I had to enter all my network info on my Storm 2 manually. It did not work using the search for network prompts.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. silenttt123's Avatar
    CrackBerry Master

    Posts
    1,392 Posts
    #9  

    Default

    I have Wifi working and I am using WEP
    Storm 2 9550 on Verizon -- OS 5.0.0.743
  10. CB-BBuser's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #10  

    Default

    MAC filtering would be safer anyways. That's what I use for all my wireless devices. Very interesting issue. Good luck.
  11. mbs
    mbs is offline
    mbs's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    Global Posts
    194 Global Posts
    PIN
    Ask me...
    #11  

    Default

    No problem here with WPA2.
    But, do give the phone some time, as much as a minute, to negotiate with the encrypted router. After that, the WiFi logo should light up brightly. You can check the status option on the Manage Connections menu to see which network is being used.
    Be patient; it takes more time to negotiate/connect than a laptop does.
  12. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #12  

    Default

    i went from wep to WPA2 and it connected right aswway, and now there is a green check next to the box on the right of manage connections. Before i had a blue check on the right, the network name, and on the right it was just a dash. as soon as i went to WPA2 and tried through the phone and laptop, and the phone connected right away and now i have a green check on the right of manage connections.
  13. panterarck's Avatar
    CrackBerry Abuser

    Posts
    239 Posts
    Global Posts
    240 Global Posts
    PIN
    Ask and I may Share
    #13  

    Default

    I set mine using the push button option and it works with no problems. Might want to try that option if all else fails.

    Posted from my CrackBerry at wapforums.crackberry.com
  14. jnepsa's Avatar
    CrackBerry Abuser

    Posts
    493 Posts
    PIN
    ned up and ready to go
    #14  

    Default

    Hmm i have gone as far as changing my PSK and tried WEP and WPA2.. DAMNIT... lol
    Stupid is NOT a disease
  15. bradbogy's Avatar
    CrackBerry Abuser

    Posts
    438 Posts
    Global Posts
    458 Global Posts
    #15  

    Default

    My 9550 Works with WEP 64 and 128 bit, WPA TKIP & AES, WPA2 TKIP & AES.

    Tested them all works fine. It all depends too make sure you have DHCP set to on for the router otherwise you have to manually set an IP for your device.

    WEP being the least secure WPA second and WPA2 third. WPA2 with a Radius server is the most secure wireless security protocol. The more encryption does take a bit more time than less encrypted. Also encryption does slow access a bit as well. Just some tips to keep in mind.

    To help server you better it would help to give us info what is the model and firmware version of the router you are using. Also do you have DHCP enabled? If so how many allowed addresses? Do you have MAC filtering on as well? Also what channel is your wireless radio set to its either Auto or 1 - 11. Another thought is what type of WEP encryption 64, 128 or 256 and how long is your passphrase for your WEP key? I would do a wireless scan and see how many other wireless networks are in the area and what are the signal strengths?

    On your phone you can set up a wireless profile that will allow you to auto connect when you're within range. Just match the settings with the settings that your router is set to and it should be fine.
    Last edited by bradbogy; 11-24-2009 at 06:47 PM.
  16. markhunsaker's Avatar
    CrackBerry Genius

    Posts
    2,428 Posts
    Global Posts
    3,128 Global Posts
    PIN
    32FBCE4E
    #16  

    Default

    Mine is working fine (auto settings) on WPA-TKIP and it has worked fine on WEP as well.
  17. berrymike's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    #17  

    Default

    Quote Originally Posted by markhunsaker View Post
    Mine is working fine (auto settings) on WPA-TKIP and it has worked fine on WEP as well.
    Same here. I had some trouble at first and has to contact my internet provider so that they could change some settings. Now its all good. Every so often I have to close all my connections and start with the wifi. After that I can turn my radio back on and continue working away.

    Posted from my CrackBerry at wapforums.crackberry.com
  18. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #18  

    Default

    Quote Originally Posted by bradbogy View Post
    My 9550 Works with WEP 64 and 128 bit, WPA TKIP & AES, WPA2 TKIP & AES.

    Tested them all works fine. It all depends too make sure you have DHCP set to on for the router otherwise you have to manually set an IP for your device.

    WEP being the least secure WPA second and WPA2 third. WPA2 with a Radius server is the most secure wireless security protocol. The more encryption does take a bit more time than less encrypted. Also encryption does slow access a bit as well. Just some tips to keep in mind.

    To help server you better it would help to give us info what is the model and firmware version of the router you are using. Also do you have DHCP enabled? If so how many allowed addresses? Do you have MAC filtering on as well? Also what channel is your wireless radio set to its either Auto or 1 - 11. Another thought is what type of WEP encryption 64, 128 or 256 and how long is your passphrase for your WEP key? I would do a wireless scan and see how many other wireless networks are in the area and what are the signal strengths?

    On your phone you can set up a wireless profile that will allow you to auto connect when you're within range. Just match the settings with the settings that your router is set to and it should be fine.

    brian, all good question and seeing that you're obviously certified in this field, i will finally be able to talk "geek talk". First of all, to sound even cornier, i have my mcp, mcdst, and ccna so I'm def familiar with everything you're saying. I'll answer your questions and then tell you what i think.

    A. dhcp is on and I have a netgear WPN824V3.
    B. I have 3 wireless laptops connected to the router
    C. i have been using WEP for years because its a setting that ive kept for a while and never felt like changing it.
    D. All the laptops connect fine when using WEP, WPA, and WPA2 including my ipod touch. All devices receive an ip address and they show up under "attached devices" in the router menu.
    E. WEP, WPA does not work on the Storm 2, and Curve 2. the devices get an IP address of 192.168.1.4 and i can ping yahoo.com from the devices, do a dns lookup, and ping my router 192.168.1.1. Still no checkmark. under manager connections it shows that i'm connected to JT.NET and on the top banner it has my SSID, but no green check mark.
    F. I decided to change my wireless to WPA2 and BOOM, both devices connected right away, there was no waiting during the exchanging of information and the validating of encryption keys, i received a checkmark within seconds of going to WPA2 or no encryption at all.
    G. no mac filtering, and my NAT type is open. I'm sure if i disable encryption and just use mac filtering it would work, but I do not want to have to "go around" the issue, i'd like to face it and resolve it.
    H. When using WPA2 - the phones get an IP address of 192.168.1.5 and 192.168.1.6 and I can ping them from my wirelessly connected laptops.
    When using WEP, the phones still get an IP address but i cannot ping them.

    It can't be a "wrong encryption password" because if that were the case, i would get an authentication failed error and they would not show up under attached devices in the router.

    When i do a search with both phones, i do find a lot of networks, bc i'm in an apartment complex, but none without security, but when i go to a dunkin donuts with no security , they connect right away. It seems to be that WEP and WPA is the problem.

    I. I can't use WPA2, because i have 2 PCs that have old belkin USB wireless cards that don't support WPA2, only WEP and WPA so if i kept the router at WPA2 just for the phone, i'd lose internet access on 1 desktop (main) and 1 laptop (spare)

    I guess i can just turn off encryption and do mac filtering, that way i'd still be secure and i'd still be able to keep people off my WLAN, but the real point is, bottom line, i dont like or understand the fact that WEP and WPA won't work on the phones, but WPA2 will.

    Oh BTW, the PSK is 9 characters. All letters,all Caps. I've tried to put the password in lowercase, uppercase, i've tried 9 digit, 10 digit, 11 digit, and 12 digit. the channel is set to Auto

    I tried some more settings, i went to shared wep 64 bit and 128bit and no go, i tried wpa, and no go. and again, as soon as i went to WAP2, i got a green check immediately. also let me remind you that the WPA and WPA2 key are the same when i make the change.
  19. silenttt123's Avatar
    CrackBerry Master

    Posts
    1,392 Posts
    #19  

    Default

    I have 64bit WEP running on my router, and MAC filtering as well. I added the mAC address from my phone into my router, and then used the manual configuration option on my phone, put in my SSID (its not broadcasted), put in my WEP key, and hit connect, and it connected right away.

    I would suggest manually editing the network info on your phone if you are not doing that already. I have heard that is what oyu have to do when using WEP
    Storm 2 9550 on Verizon -- OS 5.0.0.743
  20. bradbogy's Avatar
    CrackBerry Abuser

    Posts
    438 Posts
    Global Posts
    458 Global Posts
    #20  

    Default

    Quote Originally Posted by JoeT6681 View Post
    brian, all good question and seeing that you're obviously certified in this field, i will finally be able to talk "geek talk". First of all, to sound even cornier, i have my mcp, mcdst, and ccna so I'm def familiar with everything you're saying. I'll answer your questions and then tell you what i think.

    A. dhcp is on and I have a netgear WPN824V3.
    B. I have 3 wireless laptops connected to the router
    C. i have been using WEP for years because its a setting that ive kept for a while and never felt like changing it.
    D. All the laptops connect fine when using WEP, WPA, and WPA2 including my ipod touch. All devices receive an ip address and they show up under "attached devices" in the router menu.
    E. WEP, WPA does not work on the Storm 2, and Curve 2. the devices get an IP address of 192.168.1.4 and i can ping yahoo.com from the devices, do a dns lookup, and ping my router 192.168.1.1. Still no checkmark. under manager connections it shows that i'm connected to JT.NET and on the top banner it has my SSID, but no green check mark.
    F. I decided to change my wireless to WPA2 and BOOM, both devices connected right away, there was no waiting during the exchanging of information and the validating of encryption keys, i received a checkmark within seconds of going to WPA2 or no encryption at all.
    G. no mac filtering, and my NAT type is open. I'm sure if i disable encryption and just use mac filtering it would work, but I do not want to have to "go around" the issue, i'd like to face it and resolve it.
    H. When using WPA2 - the phones get an IP address of 192.168.1.5 and 192.168.1.6 and I can ping them from my wirelessly connected laptops.
    When using WEP, the phones still get an IP address but i cannot ping them.

    It can't be a "wrong encryption password" because if that were the case, i would get an authentication failed error and they would not show up under attached devices in the router.

    When i do a search with both phones, i do find a lot of networks, bc i'm in an apartment complex, but none without security, but when i go to a dunkin donuts with no security , they connect right away. It seems to be that WEP and WPA is the problem.

    I. I can't use WPA2, because i have 2 PCs that have old belkin USB wireless cards that don't support WPA2, only WEP and WPA so if i kept the router at WPA2 just for the phone, i'd lose internet access on 1 desktop (main) and 1 laptop (spare)

    I guess i can just turn off encryption and do mac filtering, that way i'd still be secure and i'd still be able to keep people off my WLAN, but the real point is, bottom line, i dont like or understand the fact that WEP and WPA won't work on the phones, but WPA2 will.

    Oh BTW, the PSK is 9 characters. All letters,all Caps. I've tried to put the password in lowercase, uppercase, i've tried 9 digit, 10 digit, 11 digit, and 12 digit. the channel is set to Auto

    I tried some more settings, i went to shared wep 64 bit and 128bit and no go, i tried wpa, and no go. and again, as soon as i went to WAP2, i got a green check immediately. also let me remind you that the WPA and WPA2 key are the same when i make the change.
    Just one tip if you want a secure network just MAC filtering wont work. Its pretty easy to spoof a MAC address on a unsecured network. And WEP is really easy to crack as well. Especially if you're in an apartment building. Never know who is lurking in one of the rooms by you :P

    Now for WPA are you using TKIP or AES? WPA is a better way to go then WEP because it has a better encryption method. WEP transmits the key in clear text though the actual traffic is encrypted.

    Now it seems that your DHCP range is set pretty low then I'm guessing .2 - .100?

    Another security tip to lower your DHCP range limit to the amount of devices on your network along with WPA or WPA2 and MAC address filtering. That indeed would be a pretty secure network

    Just another thought as well is your SSID broadcast on or off? I've seen it cause issues with some devices connecting through WEP and WPA before. Can't explain why though.

    Also what channel is your router set on. You said there are other wireless networks available and too many close on a channel too close to yours can cause connection issues. Especially on encryption connections.

    If you don't have a site survey option on one of your PC's or router you can check it from your phone. Go to WIFI options: Blackberry Menu: WIFI Tools: Site Survey and do a scan and it will tell you the channels of the available networks . You always want to be at least 3 channels away to prevent the most interference.

    Another thought with your PSK or encryption key... I would start it with an alphabet character rather than a number and don't use symbols like ! # * those have been known to cause issues with some devices connecting through WEP and WPA. Also at least 8 characters for a WEP or WPA PSK on TKIP setting is good.

    Now on the 9550 itself I want to give a bit of setting check for you. When you created your profile for your wireless network I just deleted my wireless profile here at home to do it again. I just did a scan for wireless network.. found my network. Typed in my PSK which starts with the alphabet but does include some numbers and is at least 8 chars long with no symbols.

    I connected and then saved my profile. Next step to prioritize networks to make sure my home network was at the top. Uncheck the box to Prompt me for manual connection... in WIFI options and select enable single profile scanning...

    It should work. If you require further assistance. You could always give my business number a call listed on my website or shoot me a PM with your PIN and Ill BBM ya.

    Cheers.
  21. bradbogy's Avatar
    CrackBerry Abuser

    Posts
    438 Posts
    Global Posts
    458 Global Posts
    #21  

    Default

    Quote Originally Posted by silenttt123 View Post
    I have 64bit WEP running on my router, and MAC filtering as well. I added the mAC address from my phone into my router, and then used the manual configuration option on my phone, put in my SSID (its not broadcasted), put in my WEP key, and hit connect, and it connected right away.

    I would suggest manually editing the network info on your phone if you are not doing that already. I have heard that is what oyu have to do when using WEP
    I would suggest you try using WPA or WPA2 with MAC filtering and a lowered DHCP range set just to the number of devices on your network to prevent any intrusions. Also port forwarding isn't a good idea. If you need a remote service to your home network. Try using a SSH tunnel and port all your remote traffic over that ie RDP.. file shares.. and secure hotspot browsing.
  22. JoeT6681's Avatar
    CrackBerry Abuser

    Posts
    216 Posts
    PIN
    Crackalackin
    Thread AuthorThread Author   #22  

    Default

    Quote Originally Posted by bradbogy View Post
    Just one tip if you want a secure network just MAC filtering wont work. Its pretty easy to spoof a MAC address on a unsecured network. And WEP is really easy to crack as well. Especially if you're in an apartment building. Never know who is lurking in one of the rooms by you :P

    Now for WPA are you using TKIP or AES? WPA is a better way to go then WEP because it has a better encryption method. WEP transmits the key in clear text though the actual traffic is encrypted.

    Now it seems that your DHCP range is set pretty low then I'm guessing .2 - .100?

    Another security tip to lower your DHCP range limit to the amount of devices on your network along with WPA or WPA2 and MAC address filtering. That indeed would be a pretty secure network

    Just another thought as well is your SSID broadcast on or off? I've seen it cause issues with some devices connecting through WEP and WPA before. Can't explain why though.

    Also what channel is your router set on. You said there are other wireless networks available and too many close on a channel too close to yours can cause connection issues. Especially on encryption connections.

    If you don't have a site survey option on one of your PC's or router you can check it from your phone. Go to WIFI options: Blackberry Menu: WIFI Tools: Site Survey and do a scan and it will tell you the channels of the available networks . You always want to be at least 3 channels away to prevent the most interference.

    Another thought with your PSK or encryption key... I would start it with an alphabet character rather than a number and don't use symbols like ! # * those have been known to cause issues with some devices connecting through WEP and WPA. Also at least 8 characters for a WEP or WPA PSK on TKIP setting is good.

    Now on the 9550 itself I want to give a bit of setting check for you. When you created your profile for your wireless network I just deleted my wireless profile here at home to do it again. I just did a scan for wireless network.. found my network. Typed in my PSK which starts with the alphabet but does include some numbers and is at least 8 chars long with no symbols.

    I connected and then saved my profile. Next step to prioritize networks to make sure my home network was at the top. Uncheck the box to Prompt me for manual connection... in WIFI options and select enable single profile scanning...

    It should work. If you require further assistance. You could always give my business number a call listed on my website or shoot me a PM with your PIN and Ill BBM ya.

    Cheers.
    Hi, thanks for the fast response. I'm using TKIP, not AES. No specific reason for it, its just what I chose and what has worked for me. I did try to use AES along with WEP 64 and 128 to no avail though.

    Thanks for the tip on the DHCP values, there are some real security buffs out there. I might have 2 devices, and then sometimes a total of 10 devices, so i just left it as it, but i will def. change it to be .2 through .20

    I did a site survey and the channel is 6 on my network, and about 5 or 6 diff networks came up on the search and all were diff channels. Some where channel 2, 6, etc.

    I'm starting to think i should just buy a usb54g adapater that supports wpa2 and call it a day. since wpa2 works, and only 1 or 2 machines need to be swapped out with usb wLAN cards that support wpa2.

    Also, my router is set to auto 108mb MIMO with channel setting to auto as well. I've tried playing with the wirelesssetting and putting it on G only, and also tried manually making it channe 11, still no luck, and as soon as WPA2 is selected, i get a checkmark on my phone. how crazy is that ? it must be a router issue, clearly something is off on the Wlan card of the router but the GUI is not specifying what . This is not worth it to me as 3g/evdo is just as fast for the minimal surfing that i do. Maybe i'll put it to wpa2, mac filter, and buy a usb wlan stick that supports wpa2
  23. jsimonson0's Avatar
    CrackBerry User

    Posts
    13 Posts
    #23  

    Default

    One other thing to be aware of: sometimes access points get ... confused. Devices trying to connect and failing repeatedly can cause this issue. Not sure of the exact cause, but probably some form of output buffer overflow against all the clients it thinks it's trying to talk to. Sometimes I need to power mine off for about an hour, and when it comes back on, all is usually good.
  24. bradbogy's Avatar
    CrackBerry Abuser

    Posts
    438 Posts
    Global Posts
    458 Global Posts
    #24  

    Default

    Quote Originally Posted by JoeT6681 View Post
    Hi, thanks for the fast response. I'm using TKIP, not AES. No specific reason for it, its just what I chose and what has worked for me. I did try to use AES along with WEP 64 and 128 to no avail though.

    Thanks for the tip on the DHCP values, there are some real security buffs out there. I might have 2 devices, and then sometimes a total of 10 devices, so i just left it as it, but i will def. change it to be .2 through .20

    I did a site survey and the channel is 6 on my network, and about 5 or 6 diff networks came up on the search and all were diff channels. Some where channel 2, 6, etc.

    I'm starting to think i should just buy a usb54g adapater that supports wpa2 and call it a day. since wpa2 works, and only 1 or 2 machines need to be swapped out with usb wLAN cards that support wpa2.

    Also, my router is set to auto 108mb MIMO with channel setting to auto as well. I've tried playing with the wirelesssetting and putting it on G only, and also tried manually making it channe 11, still no luck, and as soon as WPA2 is selected, i get a checkmark on my phone. how crazy is that ? it must be a router issue, clearly something is off on the Wlan card of the router but the GUI is not specifying what . This is not worth it to me as 3g/evdo is just as fast for the minimal surfing that i do. Maybe i'll put it to wpa2, mac filter, and buy a usb wlan stick that supports wpa2
    Not a problem bud. Its not really and adapter problem. As for the channel setting if your getting 2 and 6 channel 11 is your best choice. Auto channel setting is what it does is scan for current wireless networks when ONLY the router first boots up and sets its channel accordingly away from the other channels.

    Hmm wish I could help more G is not the problem either. One thing you might try to do is to change the DHCP range to something like .20- .30 or higher. And then pulling the plug on the router and power cycle it. Then do a dns refresh on each of your machines.

    As the poster below you mentioned it may be frozen on the ARP table which right now have no idea how to clear on the phone or on your router since it is not command run but GUI run. By changing the DHCP range it could clear the table and allow the connection.

    - Set your channel to 11 or 9 is a good choice.
    - Use WPA - TKIP Encryption
    - Set a PSK/Passphrase starting with a letter and using only alpha numeric characters no symbols and at least 6-8 characters
    - Delete any prior profiles on your 9550
    - Change your DHCP range on the router. If you have 10 devices do something like .50-.60
    - Disable MAC address filtering for the moment to make sure you can connect first you can add it later
    - Power cycle your router and modem
    - Refresh the network connection/DNS on each device on your network
    - You might try a battery pull after deleting all the profiles on the wireless settings
    - Uncheck the manual connection in WIFI options
    - AFter router and modem is back online and phone is back up. Retry scanning for networks..
    - Find your network and select it
    - Type in your psk watch spelling
    - Click Save NOT connect
    - Make sure to do single profile scanning
    - Wait 3-4 minutes to see if the WIFI will connect. it may take a few.
    - If no connection try disabling the WIFI on the phone and then renable it and wait another 3-4 minutes to try the connect.
    - Also you can go back to WIFI options and try connecting manually.

    It might work. Just some thoughts.

    Cheers
  25. jnepsa's Avatar
    CrackBerry Abuser

    Posts
    493 Posts
    PIN
    ned up and ready to go
    #25  

    Default

    Quote Originally Posted by bradbogy View Post
    My 9550 Works with WEP 64 and 128 bit, WPA TKIP & AES, WPA2 TKIP & AES.

    Tested them all works fine. It all depends too make sure you have DHCP set to on for the router otherwise you have to manually set an IP for your device.

    WEP being the least secure WPA second and WPA2 third. WPA2 with a Radius server is the most secure wireless security protocol. The more encryption does take a bit more time than less encrypted. Also encryption does slow access a bit as well. Just some tips to keep in mind.

    To help server you better it would help to give us info what is the model and firmware version of the router you are using. Also do you have DHCP enabled? If so how many allowed addresses? Do you have MAC filtering on as well? Also what channel is your wireless radio set to its either Auto or 1 - 11. Another thought is what type of WEP encryption 64, 128 or 256 and how long is your passphrase for your WEP key? I would do a wireless scan and see how many other wireless networks are in the area and what are the signal strengths?

    On your phone you can set up a wireless profile that will allow you to auto connect when you're within range. Just match the settings with the settings that your router is set to and it should be fine.
    Quote Originally Posted by bradbogy View Post
    I would suggest you try using WPA or WPA2 with MAC filtering and a lowered DHCP range set just to the number of devices on your network to prevent any intrusions. Also port forwarding isn't a good idea. If you need a remote service to your home network. Try using a SSH tunnel and port all your remote traffic over that ie RDP.. file shares.. and secure hotspot browsing.
    Quote Originally Posted by bradbogy View Post
    Not a problem bud. Its not really and adapter problem. As for the channel setting if your getting 2 and 6 channel 11 is your best choice. Auto channel setting is what it does is scan for current wireless networks when ONLY the router first boots up and sets its channel accordingly away from the other channels.

    Hmm wish I could help more G is not the problem either. One thing you might try to do is to change the DHCP range to something like .20- .30 or higher. And then pulling the plug on the router and power cycle it. Then do a dns refresh on each of your machines.

    As the poster below you mentioned it may be frozen on the ARP table which right now have no idea how to clear on the phone or on your router since it is not command run but GUI run. By changing the DHCP range it could clear the table and allow the connection.

    - Set your channel to 11 or 9 is a good choice.
    - Use WPA - TKIP Encryption
    - Set a PSK/Passphrase starting with a letter and using only alpha numeric characters no symbols and at least 6-8 characters
    - Delete any prior profiles on your 9550
    - Change your DHCP range on the router. If you have 10 devices do something like .50-.60
    - Disable MAC address filtering for the moment to make sure you can connect first you can add it later
    - Power cycle your router and modem
    - Refresh the network connection/DNS on each device on your network
    - You might try a battery pull after deleting all the profiles on the wireless settings
    - Uncheck the manual connection in WIFI options
    - AFter router and modem is back online and phone is back up. Retry scanning for networks..
    - Find your network and select it
    - Type in your psk watch spelling
    - Click Save NOT connect
    - Make sure to do single profile scanning
    - Wait 3-4 minutes to see if the WIFI will connect. it may take a few.
    - If no connection try disabling the WIFI on the phone and then renable it and wait another 3-4 minutes to try the connect.
    - Also you can go back to WIFI options and try connecting manually.

    It might work. Just some thoughts.

    Cheers
    Oh wow I needf your help I dont understand half of what you are saying. I am not at home right now. I have a belkin G running WPA2 but DCHP or whatever I dont know.. I am gonig to PM you my email addy as that would be a lil easier to communicate as I am a ****** when it comes to this stuff lol
    Stupid is NOT a disease
Page 1 of 2 12 LastLast

Posting Permissions