1. EricP's Avatar
    Y doesn opera mini work with the blackberry curve from verizon ???? It says trying to connect to a low level internet source then says failed to connect to the internet....
    05-19-08 08:50 AM
  2. fonebrkr's Avatar
    Did you set your permissions?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-08 08:53 AM
  3. korettak's Avatar
    I have the VZW Curve and my opera mini works!
    05-19-08 09:16 AM
  4. hardyderik's Avatar
    My opera mini 4.1 works too!

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-08 09:33 AM
  5. dhoffman's Avatar
    I have a Verizon Curve and Opera works fine for me. I do get the question about the low level connection, but click OK and it works fine.
    05-19-08 10:44 AM
  6. jenaywins's Avatar
    you need to make sure that you always select yes when the low level permission prompt appears. try a battery pull, then go back to opera mini and select YES to the prompt. it should work. i had this same problem.

    also, try to avoid posting duplicate threads on the same topic.

    http://forums.crackberry.com/f2/help-36883/
    05-19-08 10:56 AM
  7. stevebtx12's Avatar
    You might make sure your APN settings are set up under options->advanced options->TCP, there are settings for each carrier. If you search on this forum for APN settings, some matches should come up...
    05-19-08 11:12 AM
  8. fonebrkr's Avatar
    Another trick I picked up is if you enable the firewall in security, after you allow the connection the first time, it won't ask again, just hooks right up..

    Posted from my CrackBerry at wapforums.crackberry.com
    05-19-08 11:35 AM
  9. brothamoveson's Avatar
    It works for others that have VZW.
    05-19-08 11:47 AM
  10. EricP's Avatar
    Very weird did the battery pull .... Worked thanks for the help just switched from an iphone have to say BB's rock
    05-19-08 06:18 PM
LINK TO POST COPIED TO CLIPBOARD