Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. 312
    312 is offline
    312's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    Thread AuthorThread Author   #1  

    Unhappy Already not liking BIS 3.0

    I don't like the fact that mail sent from my Gmail inbox is syncing to my device inbox. I get hundreds of emails a day, and last thing I need is more messages clogging up. I'm sure there is a way to disable this, but it's annoying right now.

    </rant>
  2. dwaynewilliams#WN's Avatar
    CrackBerry Genius

    Posts
    2,437 Posts
    Global Posts
    4,893 Global Posts
    #2  

    Default

    So, when you send an email from your gmail account on your computer, it leaves a sent receipt on your BlackBerry? Is that what you mean? If this is the case, go into your email settings and turn delivery and read receipts off. Is it sending receipts to your server-side mailbox too? If so, do the same there. I hope I understood your problem correctly and this solutioin works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. jbs-horn's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    173 Global Posts
    #3  

    Default

    What the original poster is talking about is a new feature in BIS 3.0 in which a copy of an e-mail sent from a Gmail account is sent to the BlackBerry Inbox. It is exactly the same behavior that you get when you send an e-mail from the BlackBerry. It does this regardless of whether the sent message is a reply or a new message and is not related to delivery and read receipts.

    I find the new feature useful because it allows me to better track e-mail threads in which I use both the web mail interface and the BlackBerry without having to intentionally send copies to myself.

    Quote Originally Posted by dwaynewilliams View Post
    So, when you send an email from your gmail account on your computer, it leaves a sent receipt on your BlackBerry? Is that what you mean? If this is the case, go into your email settings and turn delivery and read receipts off. Is it sending receipts to your server-side mailbox too? If so, do the same there. I hope I understood your problem correctly and this solutioin works for you.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. cdicesare2002's Avatar
    CrackBerry User

    Posts
    86 Posts
    Global Posts
    224 Global Posts
    #4  

    Default

    I love this feature! I cant track every email i send from any location. Makes my job **** of a lot easier when on the go.

Posting Permissions