1. darin's Avatar
    does anybody know why the gps would not be working on both of my curve 8330's? yes i have it turned on. but when i stand outside all it does is search for sats!!! i have a program thats needs my location and after a awhile it tells me to just put in the zip code of where i am at. whats the point, if i know the zip code i am not lost at all
    04-05-09 05:20 PM
  2. Motorcycle Mama's Avatar
    What OS version is on the device?

    What program are you trying to use?
    04-05-09 05:59 PM
  3. SwsFoe's Avatar
    I had the same problem.

    http://forums.crackberry.com/f41/rea...v1-0-a-192999/

    That fixed it for me. Now it works perfect.
    04-05-09 06:46 PM
  4. Motorcycle Mama's Avatar
    I didn't need to do any of that for my GPS to work. It just works. Usually, I have to start BBMaps first, though. And Google Maps is flaky with the GPS, but that's a Google issue.
    04-05-09 08:14 PM
  5. Mr. Orange 645's Avatar
    My GPS used to work, but has recently stopped working altogether. I can only assume this is an issue with the new 4.5 OS, or more likely because of the Alltel/Verizon merger. Although Verizon-specific programs are not available to Alltel Customers, yet, Verizon still owns Alltel, and I would say they've taken the step of blocking our GPS abilities in anticipation of offering us the Verizon Navigation software.

    And here I was all excited about the Verizon-Alltel merger.
    04-07-09 08:01 AM
  6. Motorcycle Mama's Avatar
    What OS version number is on your device?
    04-07-09 11:16 AM
  7. ladymeggs's Avatar
    It depends on the OS version you have. the .131 works. I also have to start BBmaps to get a sat lock then open what ever other program like Telmap that I want to use. Google maps will not get a lock. It only triangulates off the cell towers.
    04-07-09 12:18 PM
  8. Mr. Orange 645's Avatar
    Interesting...I have 4.5.0.127. I really thought I had .131. Is it an official update from Alltel, yet?
    04-07-09 04:42 PM
  9. Motorcycle Mama's Avatar
    No. But you will be fine using the Sprint release.
    04-07-09 05:14 PM
LINK TO POST COPIED TO CLIPBOARD