1. altocomando's Avatar
    How can I stop my blackberry bold 9000, when it's on vibrating mode, from alerting me every time I get an email? I'd like it to only vibrate for phone calls and text messages, but not for emails.
    01-20-09 06:11 AM
  2. Branta's Avatar
    Edit the profile notification. Go into Profiles (where you select vibrate, loud, etc) and scroll to Advanced, click the ball. Select the profile (Vibrate) you want to edit, and click again. (you might need to do this twice if it wasn't the active profile). You should see a big list of events. Scroll to the Messages [email address] entry and click again, it will open and you can tweak the settings. Remember to hit Menu and Save on the way out.

    In the Advanced screen you can also hit Menu, and create a completely new profile if you prefer to leave the originals as defaults.
    Last edited by branta; 01-20-09 at 06:57 AM.
    01-20-09 06:55 AM
  3. altocomando's Avatar
    thanks! works!
    01-20-09 08:22 AM
LINK TO POST COPIED TO CLIPBOARD
";